1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Celeron 433 Überhitzt?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Bio-logisch, 28. Juni 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Bio-logisch

    Bio-logisch Halbes Megabyte

    Registriert seit:
    18. Februar 2002
    Beiträge:
    708
    Moin Moin!

    Habe hier in letzter Zeit ein Problem mit meinem Rechner:
    Er fängt an zu piepen. Hab dann mal die Kiste aufgeschraubt, und was soll ich sagen? Auf dem Prozessor könnte man Spiegeleier braten, der ist so heiß geworden das der Klebstoff für den Kühlkörper sich verflüssigt hat.

    Nun habe ich aber bestimmt nichts verändert an dem System:
    Seit Monaten werkelt ein Celeron 433 über einen Adapter auf einen Asus p3v4x Mainbord, im Bios alles auf default eingestellt: CPU Spannung 2 V (Minimum)...

    Lüfter ist augenscheinlich in Ordung.

    Kann mir jemand verraten, woran das liegen könnte?

    MfG, Bio-logisch
     
  2. Bio-logisch

    Bio-logisch Halbes Megabyte

    Registriert seit:
    18. Februar 2002
    Beiträge:
    708
    Danke für die Hinweise, habe jetzt erst mal einen zusätzlichen Gehäuselüfter montiert, bis jetzt läuft er noch ohne piepen.

    Werde dann mal in einen neuen Lüfter investieren.
    Falls es für das alte Ding was passendes gibt ;-)

    MfG, Bio-logisch
     
  3. strgaltdel

    strgaltdel Halbes Megabyte

    Registriert seit:
    23. April 2002
    Beiträge:
    562
    Hi,
    hatte so was ähnliches mal mit einem K6-II 550 Prozessor. Der Lüfter lief, aber der Kühlkörper wurde glühend heiß. Nachdem ich einen neuen Lüfter montiert hatte, wurde der Kühler (und auch die CPU) wieder ordnungsgemäß gekühlt.

    Gruß
    Bert
     
  4. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, wen der Lüfter wirklich ok ist, sollte die Temperatur auch im normalen Bereich bleiben - Staub entfernt ? Wo ist bitte Klebstoff auf dem Kühlkörper ? Zwischen CPU und Kühlkörper befindet sich Kühlpaste - die wird bei Erwärmung flüssig. MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen