1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Checking NVRAM..und geht nicht weiter!??

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von surveyor, 7. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. surveyor

    surveyor ROM

    Registriert seit:
    7. November 2002
    Beiträge:
    2
    Hallo,

    ich habe mir neuen RAM 128MB PC100 gekauft und diesen schon mindestens 3mal wieder umgetauscht, aber keiner funktioniert. Der PC fährt nie weiter hoch, bleibt immer gleich mit Checking NVRAM stehen und mehr passiert nix. Ich habe ein AMD Athlon 600MHz, Mainboard ASUS K7M und bisher hatte ich nur 64 MB RAM, was mir langsam zu wenig ist. Ein Freund hat sich genau den selben Speicher geholt und diesen bei mir ausprobiert und es ging...Zufall??? Nur wollte er diesen wieder haben, tauschen ging nicht, denn alle anderen Speicher von mir haben bei ihm zu wenig Speicher angezeigt. Was kann ich tun? Würde ein BIOS-update was bringen?

    Danke
     
  2. surveyor

    surveyor ROM

    Registriert seit:
    7. November 2002
    Beiträge:
    2
    Das ist ein No-Name RAM der auch zeimlich günstig war, auf den Speicherchips steht SMART, ist beidseitig und hat insgesamt 16 x 8 Speicherchips. Die 64MB die bei mir eingebaut sind, der RAM ist allerdings nur einseitig, aber im Handbuch steht nix das der nur einseitig sein darf und der RAM vom Kumpel der bei mir ging, war auch beidseitg.
    Ich denk ich werds nochmal mit Marken-RAM versuchen.

    Dankeschön, für eure Tipps
     
  3. WebTech Inc

    WebTech Inc Halbes Megabyte

    Registriert seit:
    7. September 2002
    Beiträge:
    795
    Du schreibst, Dein Freund hätte genau das gleiche RAM-Modul.

    Exakt das gleiche?
    Gleiche Marke, gleiche Speicherbestückung? Völlig identische Module?

    Um welches RAM-Modul handelt es sich denn genau:
    Original Marken-RAM oder No-Name?
    Wenn No-Name - welche Speicherchips wurden verbaut?
     
  4. Denniss

    Denniss Megabyte

    Registriert seit:
    23. Juli 2000
    Beiträge:
    1.289
    Hört sich an als ob das K7M mit den Speichermodulen nicht richtig umgehen kann die eine recht hohe Speicherdichte haben wenn ein Modul Deines Bekannten läuft aber Deine bei ihm nur halbe Kapazität zeigen .
    Besorge Dir einen Baustein der dem Deines Bekannten ähnlich ist vom Aufbau oder Frage Deinen Händler explizit nach Tauglichkeit für AMD750 /Intel440BX Chipsatz > anscheinend gleiche Limitierung auf maximal 256MB doppelseitige 16 Speicherchip Module
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen