Chkdsk will ständig LW E prüfen

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Gast, 19. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Gast

    Gast Guest

    Hey

    Nach einem Mega-Absturz und dem Zurückschreiben eines Images von XP wird bei jedem Neuboot Chkdsk für das Laufwerk E gestartet. Immer mit negativen = fehlerfreiem Ergebnis. Trotzdem beim nächsten Mal das gleiche. Was soll das und wie stelle ich das ab?

    M.f.G. Erich
     
  2. Gast

    Gast Guest

    Hey

    @ green wanderer und J3x

    Thanks - es hat hingehauen. Die alleinige eingabe von

    chkntfs /x e: hat bei mir hingehauen - super!

    Vielen Dank

    Erich
     
  3. Gast

    Gast Guest

    Hey

    Tja lieber J3x - hat nicht sollen sein...

    Nach Eingabe der ersten Befehlszeile meldet die Dos-Box:

    Der Typ des Dateisystems ist NTFS. E ist fehlerhaft, Sie können die Option /c verwenden, danit Chkdsk auf diesem Laufwerk ausgeführt wird.

    Die Eingabe der restlichen Befehle bewirken scheinbar nichts. Auich der Versuch mit Chkdsk /c führt zu keiner Veränderung - bei jedem Neustart wird Chkdsk fehlerfrei ausgeführt.

    Gibt es andere Lösungen?

    M.f.G. Erich
     
  4. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Start / Ausführen / cmd

    chkntfs e:
    chkntfs /x e:
    chkntfs /d

    exit

    J3x
     
  5. grizzly

    grizzly Megabyte

    Registriert seit:
    30. März 2001
    Beiträge:
    1.411
    das problem ist,das XP bei diesem scan leider nicht abspeichert,das es die platte schon gescannt hat.scanne deshalb die platte nochmal während XP läuft mit scandisk und lasse das vollständig durchlaufen.danach solltest du keinen diskcheck mehr bekommen..

    grizzly
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen