1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

CL2 oder CL3?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Neuling, 12. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Neuling

    Neuling ROM

    Registriert seit:
    29. Juli 2001
    Beiträge:
    5
    Hallo Zusammen :-)
    ich habe meinen PC von 256 MB auf 512 MB aufgerüstet.Das Programm ctspd zeigte beim alten Ramchip Werte für CAS Latency/RAS to CAS Delay/RAS Precharge 2 an(der alte lief damit stabil).Beim Kauf des neuen fragte ich den Verkäufer nach 512 MB 133 MHZ CL2.
    Er gab mir einen und sagte....133 MHZ CL2
    das Programm ctspd ( http://www.heise.de/ct/ftp/ctspd.shtml ) zeigt mir aber bei 133 MHZ 3 an......? Ist dies nun CL2 oder 3 Ramchip?Oder hat CL nix mit den Einstellungen zu tun?
    Bei Einstellungen von 2 stürtzt xp pro ab,bei Einstellungen von 3 läuft es stabil.......
    Hoffe ihr könnt mir helfen.....im voraus schon meinen Danke :-)
     
  2. Denniss

    Denniss Megabyte

    Registriert seit:
    23. Juli 2000
    Beiträge:
    1.289
    CTSPD liest den Konfigurationsbaustein des Speicherriegels aus - wenn dort 133MHZ CL3 angegeben wird ist das nicht der verlangte Speicher und bremst das System aus

    Umtauschen und dem Verkäufer einen virtuellen Tritt in den Hintern verpasen
     
  3. Shibby_89

    Shibby_89 Halbes Megabyte

    Registriert seit:
    24. Juni 2003
    Beiträge:
    904
    Also wenn du im BIOS "by SPD" einstellst und er CL 3 anzeigt ist es auch wahrscheinlich auch CL 3.Sonst versuhst du es mal mit der Einstellung "High Performance" oder so ähnlich.Fall er dann auch noch CL 3 anzeigt handelt es sich fast 100%ig um CL 3 Ram oder fehlerhaften CL 2 Ram.
    Ich glaube,dass es entweder CL 3 Ram ist,weil er bei CL 2 instabil läuft oder kaputt ist.Also ab zum Händler und Ersatz verlangen.
    Andere Möglichkeit:Es ist Noname-Ram und er läuft bei CL 2 auf deinem System nicht stabil.
    Schau mal auf den Ram-Riegel und schau,was drauf steht.Meistens steht die Latenzzeit oder die Timings auf einem Aufkleber.

    Andreas
     
  4. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    wenn ctspd dir CL 3 anzeigt, dann wird?s zu 99,9% auch CL 3 sein ...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen