1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

CMOS-Clear bei Epox 8K3A+

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von rwp67, 19. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. rwp67

    rwp67 ROM

    Registriert seit:
    28. Mai 2003
    Beiträge:
    3
    Hallo,
    ich muss aufgrund von Aufrüstung ein BIOS-Update bei meinem Epox 8K3A+ durchführen.
    Mein Probs ist, dass selbst wenn ich den Jumper von JBAT1 45min. auf Stellung 2-3 (laut Handbuch Clear) lasse, kein Clear durchgeführt wurde. Zu erkennen an z.B. FSB steht immer noch auf 133, Laufwerke werden noch mit Namen erkannt, usw. Was ja nach einem Clear (Einstellung auf Standard-Werte) nicht mehr sein sollte.
    Was mache ich bloß falsch? :heul:
    Gruß Roland
     
  2. BoyLover

    BoyLover Byte

    Registriert seit:
    27. Juni 2004
    Beiträge:
    75
    Dann nimm die Batterie raus.
    Die Laufwerksnamen werden doch erst beim Booten erkannt dachte ich und FSB klingt nach Standard.

    BL
     
  3. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, da der CPU-FSB über einen Jumper (JCK1) festgelegt wird, ändert ein CMOS-Reset daran nichts. Die Laufwerke werden sicherlich beim Booten neu erkannt und dann auch im BIOS eingetragen. Hast du beim CMOS-Reset den ATX-Stecker vom Netzteil vom Board abgezogen ? Was hast du für einen Prozessor drauf gesetzt bzw. was lief vorher darauf ? Wird der neue Prozessor korrekt erkannt?

    MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen