1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

C'n'Q ohne Funktion, CPU wird nicht richtig erkannt

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von derdaniel, 2. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. derdaniel

    derdaniel Byte

    Hallo,

    ich wollte auf meinem Rechner die Cool 'n' Quiet-Funktion aktivieren, aber irgendwie funktioniert das nicht. Den neuesten Prozessor-Treiber habe ich installiert, die Option im Bios ist aktiviert und die Energieoptionen ("Minimaler Energieverbrauch") stimmen auch. Troztzdem wird die CPU (Athlon 3500+) konstant mit 2200 MHz getaktet.
    Weiterhin habe ich festgestellt, dass in Programmen wie CPU-Z oder Everest Home meine CPU nicht vollständig angezeigt wird. Es wird nur der Prozessor-Typ und die Geschwindigkeit angezeigt, aber die Informaitonen wie Codename (laut rechnung ein "Manchester"-Core), oder "Package" (bei CPU-Z) fehlen. Ich vermute, dass hier ein Zusammenhang besteht. Außerdem habe ich die Seriennummer des Prozessors mit der AMD-Tabelle verglichen. Laut der habe ich einen Manchester-Core, der bei 1,35 Volt laufen soll. Die momentane CPU-Spannung (im Bios auf "Auto") beträgt jedoch 1,5V. Mein Mainboard ist ein ASUS A8V-E Deluxe mit der Bios Rev. 1004. Könnte hier vielleicht ein Bios-Update helfen? Sonst läuft der PC stabil und ausreichend schnell, nur dass mit Cool 'n' Quiet finde ich ärgerlich. Vielleicht besteht ja ein Zusammenhang zwischen dem Nicht-Erkennen der CPU und dem Nicht-Funktionieren von C'n'Q.

    Sonstige Konfig

    AMD 3500+
    Asus A8V-E Deluxe (Via-Chipsatz)
    1GB RAM Corsair
    Radeon X800 GTO

    MfG,

    Daniel
     
  2. Schugy

    Schugy Viertel Gigabyte

    Ja du hast recht, du benötigst laut dieser Liste wohl ein BIOS-Update.
     
  3. derdaniel

    derdaniel Byte

    Habe ein BIOS-Update gemacht und Cool 'N' Quiet arbeitet jetzt einwandfrei. BIOS-Version ist jetzt die 1.011. Hatte schon irgendwie Skrupel vor dem Update, da das ja mitunter ziemlich riskant sein kann, vor allem weil ich es unter Windows gemacht habe. Ist aber alles gut gegangen. Nur das mit den CPU-Daten klappt irgendwie noch immer nicht, stört mich aber nicht weiter. Die CPU ist jetzt gut 10 Grad kühler als ohne C 'n' Q.

    MfG,

    Daniel
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen