1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Codec CVID: Cinepak Codec Radius Inc. fehlt

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Kurt W, 11. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Kurt W

    Kurt W Kbyte

    Hallo,

    ich habe festgestellt, das auf meinem System der Codec CVID: Cinepak Codec Radius Inc. nicht installiert ist, bzw. nicht mehr installiert ist.Das hat zur Folge das ich einige AVI Dateien nicht öffnen kann bzw. mit dem Media Player nicht abgespielt werden können.

    Meine Frage wie kann ich auf meinem WIN ME diesen Codec nachinstallieren? Dieser ist ja normalerweise nach einer ME Installation vorhanden. Habe schon etwas gegoogelt und herausgefunden das es sich dabei unteranderem um die Fehlende Datei iccvid.dll handeln muß. Es reicht aber leider nicht aus diese in Windows\System zu kopieren.

    Denn Media Player nach diesem Codec suchen zu lassen bzw. Automatisch herunter zuladen hat auch nicht funktioniert, kommt immer die Meldung das der erforderliche Codec nicht verfügbar ist.

    Ich habe mir nun auch zwischenzeitlich den Ashampoo Player geladen, mit dem gleichen Ergebnis, das die gleiche Fehlermeldung "Video, nicht verfügbar vids:cvid Dekomprimierungsprogramm nicht gefunden erscheint.

    Bin für jede Hilfe dankbar.

    Gruß Kurt
     
  2. deoroller

    deoroller Wandelndes Forum

    Das ist ein Standard-Codec, den Windows mitbringt.
    Eventuell ist er nicht installiert und kann über Software/Windows-Komponenten hinzufügen und Entfernen hinzugefügt werden. Wenn ich mich nicht irre, muss dazu Datenkompression installiert sein. Musst dazu etwas in den Menüpunkten des Setups rumsuchen. Habe Win2k. *tja*
     
  3. Kurt W

    Kurt W Kbyte

    Hallo deoroller,

    danke für diesen Tipp :jump:

    Ich muß wohl irgendwie über Software Windows Setup die Videkomprimierung deinstalliert haben :aua:

    Jetzt läuft es wieder :D

    Gruß Kurt
     
  4. deoroller

    deoroller Wandelndes Forum

    Kein Problem. Da ich ME fast 2 Jahre selbt live erlebt habe, konnte ich mich noch an die Option erinnern.
    ME lässt ja noch einige Entscheidungsfreiheit zu, was installiert werden soll und was nicht. ;)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen