1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

COM-Port bereits belegt.

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von mabe000000001, 27. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Ich habe unter Win XP ein USB-Modem (Fujitsu-Siemens Connectbird 56k) installiert. Nach der Installation des Modems kann ich problemlos eine Verbindung aufbauen. Nach dem Neustart des Computers kann keine Verbindung mehr aufgebaut werden - es wird folgende Meldung ausgegeben: Fehler 633 - COM3 bereits durch andere Anwendung belegt.
    Kann mir jemand weiterhelfen?
     
  2. Hallo Steffen,
    ich habe das Problem heute lösen können. Der Druckertreiber des Lexmark Z13 ruft mit XP-Start ein Programm auf, daß den COM-Port belegt. Ich habe den Eintrag mit dem Programm Tweak-XP gefunden und konnte ihn auch entfernen. Anschließend funktioniert das Modem und der Drucker wieder. Jetzt muß ich nur noch darauf achten, daß der Drucker beim XP-Start ausgeschaltet ist, ansonsten wird das Programm mitgestartet und der COM-Port ist wieder belegt.
    Vielen Dank für deine Bemühungen.
    Gruß.
    Manfred Becker
     
  3. Hallo,
    erst mal Danke für Deinen Tip, aber dein Vorschlag löst leider nicht das Problem. Allerdings habe ich festgestellt, wenn ich den Druckertreiber meines Druckers (Lexmark Z13) deinstalliere funktionert das Modem problemlos. Vieleicht hast Du einen anderen Tip.
    Gruß.
    Manfred
     
  4. Steffenxx

    Steffenxx Ehren-Moderator

    Hallo, sieht nach einem Ressourcenkonflikt aus ? Wie sind die IRQ`s vergeben ? Kannst Du sie evtl. im BIOS festlegen ?
    Kann leider Deinen Fehler nicht praktisch nachvollziehen, da ich mich von XP wieder getrennt habe.
    MfG Steffen.
     
  5. Steffenxx

    Steffenxx Ehren-Moderator

    Hi, hast Du evtl. ein Faxprogramm (z.B RVS-COM), welches diesen Port belegt ? Kannst Du Deinem Modem nicht einen anderen COM-Port zuweisen. Wenn Du keine Geräte an Port 1 und 2 hast, kannst Du die im Bios deaktivieren (spart Ressourcen) und dann die Ports vergeben oder Du legst es auf COM4. MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen