1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Compaq Aramada BIOS Probleme

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Cyberlord2006, 4. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Cyberlord2006

    Cyberlord2006 ROM

    Registriert seit:
    4. Februar 2006
    Beiträge:
    1
    Hallo zusammen,

    Ich habe hier ein Compaq Armada 1750 "633/T/6400/D/0/3" stehen.
    In das gerät ist eine neue Festplatte rein gekommen, und jetzt möchte ich es neu Installieren, nur leider komme ich nicht ins BIOS.

    Wenn ich denn Rechner starte, sehe ich nur ein Compaq Logo und dann kommt eine Fehlermeldung, das kein Betriebstsystem vorhanden ist.

    BIOS kann ich mit denn üblichen Tasten wie F10 usw. nicht öffnen.

    Habe jetzt gelesen das sich ein teil vom BIOS auf der Festplatte unter einer bestimmten Partition befindet bzw sollte.

    Hat jemand evtl einen Ratschlag wie ich ins BIOS komme bzw. wie ich das gerät installiert bekomme?

    mfg

    Sascha :bitte: :bahnhof:
     
  2. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    nicht alle PC / Notebook von Compac haben einen Teil des BIOS auf der Platte.. eigentlich seit wenigstens 3 - 4 Jahren nicht mehr.
    Hast du F2 schon versucht?

    Allerdings ist die Fehlermeldung ganz normal, da auf deiner neuen HD noch kein Betriebssystem installiert ist... Dazu musst du nicht unbedingt ins BIOS
    Offensichtlich erkennt das BIOS die Platte ja, sonst würde sicherlich eine Meldung ausgegeben. Wie gross ist die neue Platte?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen