1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Compaq Armada M700 schaltet ab :(

Dieses Thema im Forum "Notebooks, Netbooks" wurde erstellt von mysamana, 27. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mysamana

    mysamana ROM

    Hallo, habe folgende Problem:
    mein Laptop Compaq Armada M700 mit P3 650 hat sich bei Betrieb am Netzteil ausgeschaltet. Nach mehreren Versuchen, den Lappi wieder ans Laufen zu bekommen, habe ich folgendes festgestellt:
    Akkubetrieb scheint bei vollem Akku möglich (40 Minuten Volllast kein Problem)
    Netzteilbetrieb mit eingebautem und ausgebautem Akku führt nach unterschiedlicher Zeit (30 Sek bis 10 Minuten) zum Abschalten (LED für Ladestatus wird erst wieder nach erneutem Einstecken des Netzkabels aktiv)
    Weiterer Versuch mit einem anderen Netzteil hat die gleichen Probleme verursacht.

    Hat jemand eine Idee, was hier für ein Fehler vorliegen könnte?

    Gruß
    mysamana
     
  2. Poweraderrainer

    Poweraderrainer CD-R 80

    das problem kommt mir ganz schön bekannt vor. exakt dasselbe problem hatte ich vor nem halben jahr auch mit meinem laptop. -->board war im eimer laut dem hersteller---musste getauscht werden

    hast du noch garantie? nein, oder?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen