1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Compaq ProLinea 4100

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Masterfladd, 29. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo,
    habe bei E-Bay einen etwas älteren Compaq ersteigert.
    Modell: Compaq ProLinea 4100

    So jetzt mein Problem. Ich kann nichts machen. der Rechner fährt hoch und sagt mir das irgendwas mit dem Bios nicht stimmt, ich sollte doch mal die Diagnostik-Diskette einlegen.

    So gesagt getan, ich habe mir die Diagnostik Diskette runtergeladen und nun sagt der mir das die Setup.exe nicht vorhanden ist.
    Was mache ich nun...
    Bei Compaq gibt es keine Setup diskette. Nur die Diagnostikdiskette gibt es dort und auf der ist n´keine setup.exe vorhanden.

    Was mache ich nun?? Ich hoffe es kann mir jemand helfen.

    PS: wenn ich versuche Format C zu sagen oder FDisk dann sagt der mir, es sei keine Festplatte angeschlossen. Ist sie aber. Hab schon mehrmals nachgeschaut...

    Danke im Voraus
     
  2. goemichel

    goemichel Halbes Gigabyte

    ...welche Version hast du dir runtergeladen?

    War es von <<dieser>> Seite?

    Du musst, wenn ich den Text richtig verstanden habe, die Version >>10.39A(SP12906)<< haben, um setup auszuführen...
     
  3. ja ich habe mir die version sp16087 runtergeladen und da war wie gesagt keine exe datei dabei. aber ich versuchs mal mit deiner
     
  4. okey hab jetzt mal den link ausgeführt und es ist die gleiche diagnostik diskette die ich vorher hatte, und wieder sagt der mir das die setup.exe datei fehlt und ich doch die setup cd einlegen solle
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen