1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Compaq USB Modem connected nur mit 19.2

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Cuthalion, 19. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Cuthalion

    Cuthalion ROM

    Registriert seit:
    19. September 2002
    Beiträge:
    1
    Hallo!

    Folgendes Problem: Ich habe mir vor kurzem ein gebrauchtes
    "Compaq 56K* USB Fax Modem"(extern) gekauft. Leider haben sich nach dem Einbau folgende Probleme ergeben:
    1. Egal was ich mache, nachdem sich das Modem ins Internet eingewählt hat zeigt mir mein Windows (Windows 2000 prof.)
    immer eine Übertragungsrate von 19.2 kBits an. An der in
    Win eingestellten Verbindungsrate kanns nicht liegen, die steht auf
    115.000. Habs auch mal mit AT Befehlen versucht, aber nicht so
    richtig passende gefunden. Neue Treiber scheints auch nicht zu geben - bei Compaq kann man lediglich die beigepackte Treiber Diskette runterladen :(
    Hab mal testweise was runtergeladen und bin da im Durchschnitt
    aber bei 4,6 KB/s gewesen... zu schnell für 19.2 zu langsam für
    56.

    2. Zusätzlich dazu macht das Modem auch noch auch noch
    mein Telefon untauglich! Ich habe ein ganz normalen analogen
    Anschluß und hatte bis vor kurzem im mittlerem Steckplatz
    der Telefonbuchse mein Telfon und rechts daneben war mein altes
    33.6er Modem angeschlossen. Klar wenn mein Modem online war ging mein Telefon nat. nicht aber sobald es offline war, konnte ich nach Lust und Laune telefonieren bzw. angerufen werden.
    (ohne irgendwie Stecker ziehen zu müssen oder so)
    Mit dem neuen Modem ist das leider nicht so. Unabhängig davon ob das Modem nun an aus oder was auch immer ist, ist das Telefon sofort tot wenn ich den ModemStecker in die Telefonbuchse stöpsele. Damit meine ich das es GAR NICHT MEHR GEHT, solange ich nicht den Modem Stecker wieder ziehe.
    Bisher kannte ich diesen Effekt nur, wenn ich an der ModemSeite
    meines alten Modems den das Telefonkabel rausgezogen habe
    aber in der Telefonbuchse noch der Stecker steckte...
    In dem Zusammenhang sollte wohl erwähnt werden das
    das neue Modem irgenwie über ZWEI Telefoneingänge
    verfügt. Es scheint egal zu seien welchen ich benutze, keiner der genannten Effekte ändert sich und ich kann mit beiden gleich gut
    ins Internet connecten.

    Ich hoffe irgendwer kann mir bei diesen beiden Problemn helfen oder zumindest ne Einschätzung geben woran es liegen könnte
    (ist das Modem evtl. defekt?!?)
    Ich bedanke mich im vorraus für alle Antworten
    Mfg
    Cuthalion
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen