Computer piepst, Bildschirm schwarz

Dieses Thema im Forum "Smalltalk" wurde erstellt von GigaDDR, 11. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. GigaDDR

    GigaDDR ROM

    Registriert seit:
    9. April 2006
    Beiträge:
    6
    ===> FÜR ALLE DIE MEIN THEARD GESEHEN HABEN ÜBER DIE S-ATA UND IDE FESTPLATTE HIER HANDELT ES SICH UM EINEN ANDEREN COMPUTER VON MIR !!! ALSO DAS S-ATA / IDE FESTPLATTENPROBLEM BESTEHT WEITERHIN

    Hallo,
    ich habe hier einen PC der völlig herumspinnt und ich kenne die Gründe dafür nicht.
    Vor einiger Zeit etwa 2 Wochen habe ich die Festplatte eines Freundes in meinen PC eingebaut da bei seinem Computer die Formatierung immer bei einer gewissen Prozentzahl (immer unterschiedlich) angestürzt ist bzw. nicht mehr weiter ging. Also, habe ich die Formatierung bei mir gemacht als wir mit allem fertig waren wollte ich meine Festplatte wieder einbauen jedoch wurde sie nicht mehr erkannt. Es kam ein etwa dreizeilliger englischer roter Text in dem im groben stand das ich doch bitte die IDE Channels überprüfen solle. Ich habe dannach jeden IDE Slot versucht von der zweiten Festplatte, von den CD Laufwerken etc. doch sie wurde nicht erkannt (auch nicht in Bios). Die Vermutung lag nahe das die Festplatte kaputt gegangen ist und so bestellte ich eine neue. Im laufe der Zeit baute ich einen 1024 MB DDR-SDRAM Arbeitsspeicher ein und wollte testen ob dieser funktioniert obwohl noch keine neue Festplatte da war ich dachte mir im Bios würde das schon stehen doch aufeinmal stand da irgendwas vonwegen Bootdiskette oder so ähnlich. Ich natürlich keine gehabt habe ich reset gedrückt doch dann bekam ich aufeinmal kein Bild mehr vom Monitor. Es war alles ganz normal er fuhr richtig hoch Tastur etc. bekam alles Strom nur kein Bild vom Monitor da dachte ich natürlich das die Grafikkarte kaputt sei doch als ich meine Grafikkarte gegen eine alte Geforce 2 Mx400 wechselte die hier noch herumlag änderte sich auch nicht viel es gab immer noch kein Bild. Ich bemerkte aber einen sehr starken Durchbrenngeruch so in der Art von einem durchgebrannten Mixer. Der Geruch kam direkt vom CPU Lüfter das heißt es muss wohl der Prozessor kaputt sein.
    Ich lies den Computer erstmal stehen und schlachtete ihn schonmal aus weil meine Hoffnung auf normales Booten verloren war bis jedoch gestern ein Freund just4fun mal den PC wieder flot machte bzw. RAM, Grakka und Festplatte einsteckte und der PC wieder ein Bild abgeworfen hat jedoch kam wieder das selbe vonwegen Boot blabla.
    Ich natürlich wieder keine Diskette oder ähnliches gehabt und nach ettlichen unsinnigen Tastenkombinationen und wildem herumdrücken auf der Tastatur drückten wir halt wieder Reset mit dem unterschied das nun der PC piepst. Keine bestimmte Anzahl von piepsen der Monitor wirft wie immer kein Bild ab und er piepst solange wie der PC in Betrieb bzw. angeschaltet ist.
    Ich dachte mir es kann ja nichts schaden mal hier im Forum zu fragen an was das liegen könnte falls sich überhaupt jemand die Mühe macht und diesen Text liest.

    Achja schonmal ums im vorraus abzuklären ich habe auch schon einmal den RAM des PCs gwechselt also einmal mit einem 512 MB PC2700er, einmal mit einem 256 MB 2100 und einmal mit beiden ... das Ergebnis war gleich Bildschirm schwarz.

    Mfg
    Giga
     
  2. Jpw

    Jpw Megabyte

    Registriert seit:
    26. Februar 2005
    Beiträge:
    1.448
    Mal das Stromkabel zur Hauptplatine aus und wieder einstecken. (20 oder 24 Pin Kabel) Ansonsten, poste die Daten deines Mainboards inkl. Bios. Gruss Jpw
     
  3. cyby2005

    cyby2005 Guest

    Falls die Töne einen Sinn ergeben kannst auch hier mal gucken:
    BIOS Pieptöne - Fehlermeldungen und Diagnose

    :) ansonsten viel erfolg ;)

    --> Dein Kumpel hatte nicht zufällig nen Virus drauf oder ^^?

    evt. Dinge die ich noch probieren würde:
    Laufen alle Komponenten in einem evt. anderen Rechner ?
    Alle nach und nach Testen!

    Des weiteren würde ich versuchen herauszufinden was da abgeraucht ist ^^ (Prozessor, Netzteil, Lüfter ?)
    Es könnte auch dein Netzteil sein, das nun unwillkürliche Spannungszusammenbrüche hat das würde dein gesamtes System auch zum zusammenbruch zwingen!

    Hast du mal alle nicht benötigten laufwerke abgeklemmt und nur das notwendigste dran gehabt ?

    Wird deine Festplatte niergens mehr erkannt ?

    Bei evt. Virus befall:
    BIOS reseten versuchen, BIOS Update (benötigt eine Bootfähige - Diskette + Flasher und Update :P)
    Hier findest du Bootdisks
    Bootdisk.Com

    Ansonsten kannst noch diverse Test CD's ausprobieren die deinen Rechner abchecken!
    Von toolstar gibt es da eine gute, konnte mir die damals beim Mediamarkt borgen *vitamin B* ;)
    ToolStar by ToolHouse
     
  4. Henri_b

    Henri_b ROM

    Registriert seit:
    20. Juli 2007
    Beiträge:
    1
    Hallo leute! habe mir den rest oben schon durchgelsen und es hat nix geholfen!
    ich bekomme auch kein bild, der bildschirm bleibt einfach schwarz!
    aber wenn ich den pc eine sek. anlasse (der bildschirm immer noch schwarz)sagt der pc irgenwas !! ich versteh es nicht so gut.!
    ich glaube er sagt : Connecting Faild Computer!:aua:
    ich weis es aber auch nicht genau!...
    ich habe schon alles ausprobiert ich weis nicht mehr weiter...
    vllt. weis jemand bescheid.
    dange schon mal im voraus!!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen