1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Computerabstürze mit "PC-Start-Geräuschen"

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von morgue, 12. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. morgue

    morgue ROM

    Registriert seit:
    12. Oktober 2005
    Beiträge:
    1
    Hallo zusammen,
    ich habe seit einigen Tagen ein Problem mit meinem PC. Während er im "anspruchslosen" Betrieb wie Internet, Textverarbeitung sowie älterer Software (Sims, Starcraft) stabil läuft, stürzt er bei Software wie Thief 2, Gothic 2 nach unterschiedlicher Dauer, aber doch immer innerhalb von 5 Minuten, ab. Dabei fährt die Festplatte hoch ähnlich wie beim PC-Start, allerdings manchmal auch mehrmals schnell hintereinander, was so klingt wie ich es von Lesefehlern kenne. Ich habe mir bereits eine neue Festplatte besorgt und eingebaut, IDE-Kabel ausgetauscht, Dutzende von Treibern heruntergeladen, doch das Problem ist hartnäckig. Ein bisschen habe ich den Verdacht, dass es am Kühler/Motherboard/Netzteil liegen könnte, aber ich brauche definitiv Hilfe, was zu tun ist.
    Mein System:
    Sempron 2200+ (1,5Ghz), ASRock K7S41GX, 768 MB RAM (512+256), ATI Radeon 9800 pro 128 MB, onboard Sound + LAN, Win2k Prof.
    Falls ich was Entscheidendes weggelassen habe sagts mir, dann reich ich es nach. Ich habe mir auch "Motherboard Monitor" heruntergeladen, welcher folgende Werte liefert:
    Case 40°C; CPU 39°C; Core 0 1,58V; +3.3 3,26V; +5.00 4,70V; +12.00 11,55V; -12.00 -11,61V; -5.00 -4,86V; Fan 2 3835 RPM; CPU 1504 MHz
    Ist das in Ordnung, dass alle Voltzahlen etwas zu gering sind? Kühlt der Lüfter genug? Auch kurz vor dem Absturz bleiben diese Werte konstant, so wie sie auch direkt nach dem Hochfahren sind.
    Ausserdem habe ich die Software "memtest86" durchlaufen lassen, alle Tests wurden ohne Fehler bestanden.
    Ich würde mich wirklich sehr freuen, wenn ich es schaffen könnte, diese Abstürze abzustellen.
    Freundliche Grüsse,
    Marco
     
  2. n3or

    n3or Byte

    Registriert seit:
    7. Oktober 2005
    Beiträge:
    33
    Hy,
    kein sehr einfaches Problem...
    Temperatur ist OK, memtest bestanden auch gut.
    Mir würde trotzdem Spontan ein Problem einfallen: RAM, denn
    Anspruchslose anwendungen begnügen sich mit einem RAM DIMM, sobald es anspruchsvoller wird, wird der 2. DIMM dazu "geholt".
    Ich denke das es kopatibilitätsprobleme sind, liste mal bitte alle Daten die du über die 2 DIMMs hast auf (latenz, Taktung etc.).
    mfg
    n3or
     
  3. HDD_pete

    HDD_pete Byte

    Registriert seit:
    24. August 2005
    Beiträge:
    70
    Hallo,
    wie du schon gemerkt hast, sollte es an der Festplatte nicht liegen,
    die hat nur zwei Laufkonditionen, start bis die Umdrehungswerte erreicht werden und dann konstant halten.
    Da das Problem unter Vollast bei grafikintensiven Spielen auftritt, könnte es an der Grafikkarte liegen (Prozessortemperatur zu hoch), oder aber am Netzteil, was mir am ehesten scheint wegen der niedrigeren Volt Werte. Du hast auch vergessen, die Gesamtleitung des Netzteils und den Hersteller zu posten.

    Das Motherboardtool tool zeigt dir nur die Core und CPU Temperaturen an. Lade dir mal everest home edition von Lavalys.com, das zeigt dir noch die Graka und HDD temps zusätzlich an.

    Schau dir mal den Event viewer an, ob da irgenwelche Systemfehler reported werden, die auf eine Komponente schliessen lassen.
    Den findest du indem du auf den My Computer Icon auf dem Desktop rechtsklickst, Computerverwaltung auswählst und unter system tools in den Event viewer gehst (oder so ähnlich, sorry, hab die englische Version)...

    Wenn du jemand kennst, der ein gutes Markennetzteil hat, kannst du ihn vielleicht überreden, es dir mal auszuleihen und in der Zwischenzeit ein Bier zu trinken oder zwei...

    Gruss Pete
     
  4. irish-tiger

    irish-tiger Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.170
    Hi,

    da der PC immer bei anspruchsvollen Spielen nach max. 5 Min. abstürzt, Memtest aber fehlerfrei läuft, dürfte der Fehler entweder im Bereich GraKA (zu heiss ? evtl. Kühler defekt oder verstaubt) oder Netzteil zu suchen sein.
    Zum Netzteil bitte dies lesen: http://www.pcwelt.de/forum/thread128584.html .
    Auf dem Netzteil sind die Werte angegeben, poste die mal. Die gemessenen Werte sind bis auf +5V und +12V o.k., Toleranz sind 5%, poste mal die Werte aus dem BIOS.

    Edit: Da war pete wohl schneller...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen