Controllerfehler auf \Device\Harddisk0\D

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von DeBruehe, 4. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DeBruehe

    DeBruehe Kbyte

    Registriert seit:
    18. Juli 2002
    Beiträge:
    178
    Mein Rechner ist eben einige Male eingefrohren, erst während des Betriebs, dann direkt nach dem Hochfahren. Ein Blick in die Ereignisanzeige verriet mir, dass es sich, wie ich auch vermutete, um einen Festplattenfehler handelte:

    "Der Treiber hat einen Controllerfehler auf \Device\Harddisk0\D gefunden.

    Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp."

    Meine Frage nun, wie schwerwiegend ist ein solcher Fehler, wodurch wird er verursacht und was kann man dagegen tun? Hängt das ganze nur mit fehlerhaften Programmen zusammen oder kann das jetzt immer wieder passieren?

    Danke für die Hilfe.

    PC:
    WinXP Prof.
    AMD Athlon XP 2100+
    1024 MB DDR RAM Infineon+Infineon
    Maxtor 6Y080PO 80GB HDD
    Radeon 9500 Pro
     
  2. octo124

    octo124 Byte

    Registriert seit:
    19. Dezember 2003
    Beiträge:
    88
    wie schwerwiegend ist ein solcher Fehler - je nach Ursache unbedeutend bis zum Datengau alles möglich.
    wodurch wird er verursacht und was kann man dagegen tun? - Besorge dir vom Hersteller der HD das dazu passende Diagnosetool und mach einen Komplettcheck nach Anleitung = Ausschluss Hardwarefehler
    Hängt das ganze nur mit fehlerhaften Programmen zusammen oder kann das jetzt immer wieder passieren - kann aber auch von XP selbst verursacht sein durch die nicht erwähnte Lösung des Freezes = vermute mal per Reset? Dann liegt der Fehler in einer etwas wackligen Partitionstabelle im MBR.

    Abhilfe evt. durch Deinstallation!!! des primäry + secondary IDE-Controllers im Gerätemanager, PC neu starten, Xp installiert dann Treiber neu.
    Andererseits kann der Fehler auch im Chipsatztreiber des Boards liegen, nach neueren Versionen zu diesem Board Ausschau halten und Treiber aktualisieren.

    Und dann beobachte mal deine CPU-Temperatur bzw. die der Grafikkarte, Mainboard, Platte, net das da sich was anbahnt. Evt. PC-Gehäuse offen lassen.
     
  3. jacton

    jacton Byte

    Registriert seit:
    13. April 2008
    Beiträge:
    14
    Wie sieht es aus. Hast du das Problem gelöst?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen