Controllerfehler auf \Device\Harddisk0\D

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Bomba, 29. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Bomba

    Bomba ROM

    Registriert seit:
    29. Oktober 2005
    Beiträge:
    4
    Hallo,

    ich habe folgendes Problem und hoffe jemand kann mir helfen :)


    seit ein paar Tagen friert in unterschiedlichen Zeitabständen mein PC ein.
    unter Verwaltung>Ereignisanzeige finde ich folgende Fehlermeldung: "Der Treiber hat einen Controllerfehler auf \Device\Harddisk0\D gefunden."


    Den PC hab ich jetzt ca. 3 Wochen (Eigenbau):
    - AMD 3500+ Venice
    - A8N SLI ASUS
    - 1GB Corsair DDR400
    - DVD Laufwerk und DVD-Brenner
    - Maxtor 200GB SATAII


    Und seit heute bootet mein PC extrem langsam; beim Einschalten hängt sich meine Firewall auf (Outpost-Firewall), Fehlermeldung ungefähr so: "Durch schwerwiegenden Fehler wurde die Anwendung geschlossen".

    Dann muss ich warten, ca. 3-4 Minuten bis restliche Programme starten (W-LAN, MSN, Virenscanner), was normalerweise keine 10 Sekunden dauert!!!


    Wer kann mir weiterhelfen????? WEnn ihr noch Angaben braucht, einfach schreiben!!

    Danke schonmal im Vorraus
     
  2. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
    Mach bitte Angaben zum Netzteil, wie sie auf dem Aufkleber stehen: __A bei 3,3 V, 5V und 12 V, sowie welche Betriebssystemversion (genau) verwendet wird.
     
  3. Bomba

    Bomba ROM

    Registriert seit:
    29. Oktober 2005
    Beiträge:
    4
  4. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
  5. Bomba

    Bomba ROM

    Registriert seit:
    29. Oktober 2005
    Beiträge:
    4
    also, ich hab jetzt mal aus gaudi den IDE-Stecker der 2 DVD-Laufwerke herausgezogen, also ist jetzt kein laufwerk mehr vorhanden.
    der PC startet normal schnell, und läd auch alle programme sofort.

    was mir aber aufgefallen ist, wie das PC-Gehäuse geöffnet war; die Festplatte macht so hässliche Kratzgeräusche!!!

    und die Fehlermeldungen im Ereignisprotokoll kommen weiterhin.

    Der Treiber hat einen Controllerfehler auf \Device\Harddisk0\D gefunden.

    Ein Paritätsfehler wurde auf \Device\Ide\IdePort4 gefunden.

    Bei einem Auslagerungsvorgang wurde ein Fehler festgestellt. Betroffen ist Gerät \Device\Harddisk0\D.

    Fehlgeschlagene Anwendung , Version 0.0.0.0, fehlgeschlagenes Modul msjet40.dll, Version 4.0.6218.0, Fehleradresse 0x00015bf8.
     
  6. Bomba

    Bomba ROM

    Registriert seit:
    29. Oktober 2005
    Beiträge:
    4
    mh, war wohl nur ne ausnahme mit dem schnellen boot.
    problem besteht weiterhin. pc hängt sich weiterhin auf und zwar jetzt mit nem hässlichen piepton!
     
  7. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
    Dann ist Testen der Einzelkomponenten angesagt.
    Starte den Rechner nur mit CPU, einem Speicherriegel und der Grafkikkarte, alles Andere abklemmen. Wenn du die Platte an einem anderen Rechner überprüfen kannst, solltest du das tun.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen