Counter-Strike

Dieses Thema im Forum "Games für PC und Konsole" wurde erstellt von Maik-Daniel, 21. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Maik-Daniel

    Maik-Daniel Halbes Megabyte

    Registriert seit:
    11. Februar 2004
    Beiträge:
    673
    Hi

    Also ich will mal was von den Zockern hier wissen. Ich habe früher immer CS gezockt. Habe es jetzt schon 1-2 Jahre nicht mehr gespielt. Jetzt krame ich CS aus der Schublade raus und will es wieder zocken. Das Problem ist da ist noch Version 1.0 oder 1.1 weis ich jetzt nicht genau. Aber mit der Version kann ich ja nicht Online-Spielen weil irgendwie ja keiner mehr mit der Version zockt. Dann hat mir ein Kumpel Steam 1.6 gegeben und irgendwie kann ich den CD-Key von meiner Version nicht dafür benutzen. Also was kann ich machen? Kann ich meine alte Version irgendwie Updaten auf 1.6 ? Oder irgendeine andere Möglichkeit? Bedanke mich im voraus bei allen Postern.

    Gruß Maik :D
     
  2. Maik-Daniel

    Maik-Daniel Halbes Megabyte

    Registriert seit:
    11. Februar 2004
    Beiträge:
    673
    Moin

    Okay Danke für die Postings habe es jetzt schon so gemacht wie Ihr es gesagt habt. Vielen Dank

    Gruß Maik :D
     
  3. Marian R.

    Marian R. Viertel Gigabyte

    Registriert seit:
    1. September 2003
    Beiträge:
    5.019
    Har, du intallierst erst HL!
    Dann den neusten Patch für HL! (wurd oben schon genannt)
    Dann CS 1.5 Full (das heiß nicht umsonst FULL!) cs 1.0, 1.1 oder sonst was brauchst du nicht!
     
  4. Maik-Daniel

    Maik-Daniel Halbes Megabyte

    Registriert seit:
    11. Februar 2004
    Beiträge:
    673
    Hallo nochmal

    Mir fällt jetzt auch wieder ein warum 1.5 nicht lief. Habe es jetzt wieder installiert also Half-Life dann Counter-Strike 1.0 oder so und dann 1.5 Full Update. Jetzt wenn ich Counter-Strike dtarte vom Desktop bekomme ich folgende Meldung:

    could not load library cstrike\cl_dlls\client.dll ??????

    Was heisst das also wo liegt das Problem?
     
  5. Maik-Daniel

    Maik-Daniel Halbes Megabyte

    Registriert seit:
    11. Februar 2004
    Beiträge:
    673
    Und das dann einfach über meine Version drüber?
    Vielen Dank für die Antwort.
    Ausserdem in welchen Ordner ich habe einmal programme half-life und einmal programme counter-strike?
     
  6. Tribun18

    Tribun18 Kbyte

    Registriert seit:
    19. September 2003
    Beiträge:
    235
  7. Maik-Daniel

    Maik-Daniel Halbes Megabyte

    Registriert seit:
    11. Februar 2004
    Beiträge:
    673
    Hallo

    Danke für die Tipps . Und wo bekomme ich das Update auf 1.5? Weil ich hatte mal mein altest auch gepatcht auf 1.5 oder so und danach lief garnichts mehr. Vielleicht könnt Ihr mir ja noch helfen.

    Gruß Maik
     
  8. Tribun18

    Tribun18 Kbyte

    Registriert seit:
    19. September 2003
    Beiträge:
    235
    cs update auf 1.5 mal vorausgesetzt
     
  9. rascal

    rascal Byte

    Registriert seit:
    7. Juli 2002
    Beiträge:
    51
    also...cs 1.6 ist eine andere version von cs als die version 1.1 oder so.
    für 1.6 brauchst du steam.
    für deine version nicht.
    wenn du die, die du da hast, genug patchst, dann müsste die auch laufen und zwar ohne steam.(ich bin nicht sicher, ob überhapt ein patch notwendig ist,auf jeden fall der hl 1.1.1.0 patch)

    du kannst auch ohne steam cs zocken.
    steam solltest du gar nicht erst starten wenn du cs zocken willst; dafür startest du ganz normal den counterstrike-mod..
    server kannst du bei gamers-search suchen, wenn du keine findest.
    evt. das tool hlsw könnte noch helfen, um das programm mit den entsprechenden servern zu starten.
     
  10. Maik-Daniel

    Maik-Daniel Halbes Megabyte

    Registriert seit:
    11. Februar 2004
    Beiträge:
    673
    Ja Vielen Dank für die Antwort. Jedoch bringt mich das auch nicht weiter. Wie kann ich denn jetzt CS Online zocken? Hat vielleicht jemand noch einen Tipp?

    Gruß Maik
     
  11. Marian R.

    Marian R. Viertel Gigabyte

    Registriert seit:
    1. September 2003
    Beiträge:
    5.019
    nein, du brauchst steam für 1.6. und wenn dein cdkey nciht funktioniert, dann wirst du wohl einen haben, den schon jemand anders hat. steam überprüft bei jeden connecten, ob dein cd key in den serverdatenbanken gespeichert ist. somit kann also auf der ganzen welt nur ein einziger mit dem key spielen. bei 1.5 und tiefer wurde beim connecten nur geguckt, ob der key auf dem server (auf den du connectest) schon vorhanden ist und ob der key von den wonservern unterstützt wird. damit konnten also tausende leute mit dem gleichen key zocken, vorausgesetzt sie spielen nicht auf einem server!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen