1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

CPU-Kühler

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von W.a.r.l.y, 20. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. W.a.r.l.y

    W.a.r.l.y Byte

    Registriert seit:
    12. November 2002
    Beiträge:
    12
    taCh,

    ich hab mir vor ca. einer Woche einen neuen CPU-Kühler für meinen XP2100 gekauft. In den ersten Tagen noch ganz angenehm mit 2900-3500 rpm. Aber seit 2 Tagen läuft er permanent mit 4300-4500 rpm und is etwas zu laut.

    Es handelt sich dabei um den TITAN TTC-D5T (Temperature Control). Deswegen hab ich das Gefühl, dass der Lüfter nur noch mit der maximalen Drezahl läuft und sich nicht mehr anpasst (Tempsteuerung defekt?). Die CPU hat im Arbeitsmodus ca. 49°C und bei größerer Belastung 60°C. Falls einer den gleichen Kühler hat oder sonst wie helfen kann, dann soll ers hier tun :)

    Mein System:
    ATX-PFC-Netzteil 400W/430W
    ASROCK K7KT2
    XP2100
    TITAN TTC-D5T » http://www.dark-tweaker.com/titan1.htm
    ..der Rest dürfte unwichtig sein
     
  2. B Magic

    B Magic Kbyte

    Registriert seit:
    3. Mai 2002
    Beiträge:
    437
    Hallo Karl,
    nur mal zum abrauchen, ohne Kühler, oder lüfter?
    Ohne Kühler, oder falsch montiert, dauert es etwa 3-5 sec. is mir letzte Woche bei meinem XP2000 passiert :-( man sollte halt nie Nachts um 4Uhr an seiner Hardware basteln ;-)

    Und dann hätt ich doch beinahe noch meinen 1333 T-Bird versenkt. Hab am nächsten Tag die CPU ausgetausch, den EKL 1041 drauf und erstmal ins Bios, zwecks Temperaturbeobachtung. Nach 5 Minuten, 30 °C. Ich Windows gestartet und nochmal 2-3 Minuten gewartet. Mitlerweile 35°C im Idle, naja dacht ich is ja nicht grad besonderst und wollt mal nach der Lüfterdrehzahl schauen *Schreck* 0 U/min. Da fällt mir ein, war noch sehr früh*ausrede*, hab ich vieleicht den Lüfter vergessen anzuschliessen?
    OH Gott, Rechner aus, nachgeschaut und was sehe ich? einen 1333 T-Bird der mit nem EKL 1041 seit knapp 10 Minuten passivgekühlt bei grade mal 35°C läuft :-) **STAUN**

    Also respect, der Ekl hat echt nen AirBag ;-)

    Wollt ich nurmal so nebenbei erwähnen!

    MfG alex
     
  3. W.a.r.l.y

    W.a.r.l.y Byte

    Registriert seit:
    12. November 2002
    Beiträge:
    12
    Sie könnte es nicht nur, sie würds mit Sicherheit tun :]
    Habs scho mal mit ner TBird 900 MHz CPU probiert. Nach paar sec ohne Kühler hat se schon geraucht und der PC is ausgegangen. Ging aber mit Kühler dann wieder einwandfrei :]

    Btw. mein defekter Kühler hat nun eine hervorragande Kühlleistung, nu is er zu laut :]

    bYe
     
  4. W.a.r.l.y

    W.a.r.l.y Byte

    Registriert seit:
    12. November 2002
    Beiträge:
    12
    Jo, danke für eure Meinungen. Dann schließe ich daraus, dass der Kühler defekt ist. Da es an der Innentemperatur vom Gehäuse nicht liegen kann, weil die Drehzahl auch bei 35° CPU-Temp (Gehäuse offen, Idlezustand) nicht runter geht. Auch beim Start des PC\'s läuft der Lüfter sofort mit 4500 rpm, was ja net normal sein kann. Die CPU hab ich über eBay ersteigert, habe allerdings 2 Jahre darauf Garantie, nur hoffe ich dass die Versandkosten nicht von mir übernommen werden müssen. Ich werde dann mal den Verkäufer kontaktieren, da mir die nun Lautstärke zu krass is. Danke nochmal und bYe :]
     
  5. W.a.r.l.y

    W.a.r.l.y Byte

    Registriert seit:
    12. November 2002
    Beiträge:
    12
    Hm versteht ihr mein Problem nicht oder habt ihr bloß keine Vorschläge :)
     
  6. W.a.r.l.y

    W.a.r.l.y Byte

    Registriert seit:
    12. November 2002
    Beiträge:
    12
    Ich sag mal so, beim Zoggn montier ich die Seitentür vom Gehäuse ab, weil kein Gehäuselüfter vorhanden ist (Temperatur sinkt um ca. 10°C). Die Drehzahl bleibt allerdings unverändert, der Kühler passt sich nicht an der CPU-Temperatur an. Auch bei 39°C sinkt nicht die Drehzahl. Bis vor ein paar Tagen ging die Drehzahl, wie schon erwähnt mal hoch mal runter inzw. aber net mehr.

    edit: Jo, ich hab Wärmeleitpaste verwendet, die Kühlung ist kein Problem. Gehäusetemp zwischen 30 und 40°C.
    [Diese Nachricht wurde von W.a.r.l.y am 20.11.2002 | 18:53 geändert.]
     
  7. megatrend

    megatrend Guest

    Hallo,

    Am Anfang beim Booten läuft die CPU mit ziemlich starker Last. Eine CPU könnte also ohne Kühlung innerhalb weniger Sekunden abrauchen.
     
  8. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.960
    Hi!
    Ein 80er Lüfter, der auf über 4000 U/Min dreht, kann eigentlich nur defekt sein. Der ist nur bis max. 3500 spezifiziert. Wenn Dein Board nicht zufällig auch noch die Drehzahl falsch ausliest, tausch das Ding um.
    Dafür daß er so schenll dreht, ist die Temperatur recht hoch, oder wird vom Board die Temperaturdiode des XP ausgewertet? Dann mags noch gehen.
    Ich kenn den Titan ohne Regelung und fand den ganz brauchbar.
    Ansonsten kann ich mich Karls Tipps anschließen.
    Gruß, andreas
     
  9. megatrend

    megatrend Guest

    Hallo,

    Auf der einen Seite ist die Temperatur bei Deiner CPU bei Volllast zwar noch okay, aber es wird langsam eher kritisch.

    Gehäusetemperaturen von über 30 Grad sind eigentlich zu viel. Zwar ist gemäss Intel und AMD bis 40 erlaubt; aber das sollte der Höchstwert am heissesten Tag im Hochsommer sein.

    Bei Dir ist es so, dass entweder der Lüfter (genaugenommen die Temperaturregelung oder der Temperatursensor) defekt ist, oder dass wir generell ein Problem wegen zuviel Wärme (Prozessor und Gehäuse) haben.

    An Deiner Stelle würde ich folgendes machen:

    - zwei Gehäuselüfter montieren (eine vorne unten, frische Luft ansaugend, sowie einen hinten oben, verbrauchte Luft herauspustend)
    - die Software VCool installieren. Diese versetzt die CPU bei geringer Auslastung in den Ruhezustand = weniger Wärme
    - Arctic Silver 3 Wärmeleitpaste verwenden

    Anschliessend die Lüfterdrehzahl erneut kontrollieren. Falls dann die Lüfterdrehzahl immer noch zu hoch ist; d.h. der Lüfter , drei Varianten:
    - Du tauschst den Lüfter wegen Mangel aus (Temperaturregelung funktioniert nicht)
    - Du ziehst Dir eine Freeware wie SpeedFan runter und regelst den Lüfter manuell (dazu sollte man aber auch eine Temperaturüberwachungssoftware wie VCool installiert haben und die automatische Abschalttemperatur eingestellt haben, z.B. 68 Grad)
    - Du kaufst Dir einen anderen Lüfter, z.B. den EKL 1041

    Vierte Variante: Du lebst mit der Lüfterlautstärke... aber das ist wohl nicht in Deinem Sinn.

    Ich wünsche Dir viel Erfolg! Bei Fragen: nicht verzagen!:)

    Gruss,

    Karl
     
  10. megatrend

    megatrend Guest

    Hallo,

    Wichtige Frage: was hast Du für Gehäusetemperaturen? => je höher die Gehäusetemperatur, desto schwieriger die Kühlung der CPU.

    Weitere Frage: hast Du Gehäuselüfter installiert? (1 - 2)

    Hast Du Wärmeleitpaste verwendet?

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen