1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

CPU Lüfter geht nicht

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Der Engel, 13. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Der Engel

    Der Engel Kbyte

    Servus

    ich habe mir zum Spaß einen "defekten" Rechner (mit ATX-Mainboard) abgestaubt.

    HDD ist OK
    Graphikkarte ist OK
    CD-Rom ist OK
    Netzteil ist OK
    RAM ist OK
    Jumper und Anschlüsse sind richtig gesetzt

    Wenn ich den PC einschalte, startet das Netzteil und sonst passiert gar nichts. Auch wenn ich alle Komponenten herausnehme (ausser RAM) passiert nichts

    Ich denke, daß das Mainboard defekt sein wird.

    Damit ich mein Wissen verbessere habe ich ein paar Fragen:

    Wenn ich ein Mainboard nur am ATX-Power anschließe, den CPU-Fan richtig am Board anschließe, sollte sich dieser nicht drehen?
    Braucht er weitere Komponenten zum Laufen?

    (Weitere Fragen können folgen)

    Peter

    PS: Ich denke die technischen Daten, z.B. Prozessortyp, MB-Hersteller, sind hier nicht relevant
     
  2. Paris

    Paris Kbyte

    Ja er sollte sich drehen! Das könnte zwei Gründe haben:
    - Anschluss am MOBO kaputt
    - CPU Kühler selber defekt

    Wenn du genau wissen willst was nicht stimmt, besorg dir eine TEST.IT Card ( http://www.pearl.de/p/PE2175-Mainboard-Diagnosekarte-TEST-IT-CARD-PROF-PCI-und-ISA.html )! Damit können POST Codes ausgelesen werden, was in einer Situation wie dieser sehr hilfreich ist! Nach deiner Beschreibung scheint in diesem Fall aber wirlich das MOBO das zeitliche gesegnet zu haben!
    Gruß
    Paris
     
  3. Der Engel

    Der Engel Kbyte

    Danke für die Info zu Pearl. Aber für das Geld sollte ich mir dann doch lieber gleich ein neues Motherboard kaufen :-)

    Ich kann mir eigentlich nicht vorstellen, dass der Anschluß am Mobo kaputt ist. Das Netzteil auf jeden Fall ist OK.

    Also suche ich jetzt mal nach einem Mobo auf welches ich einen AMD 1700+ Socket A setzen kann.

    Gruß

    Peter
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen