1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

CPU ständig über 80° – gibt’s das?

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Joa, 8. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Joa

    Joa Kbyte

    Registriert seit:
    21. April 2001
    Beiträge:
    466
    Pentium 3,2 GHz (FSB 800 MHz)
    mit Arctic Supersilent 4UltraTC Kühler
    Epox 4PDA2+ Mainboard
    WinXP SP2

    Habe vor einem Jahr die besagte CPU eingebaut, und schon als ich den PC das erste Mal hochfuhr und ins BIOS ging, fiel mir die ungewohnt hohe Temperatur auf.
    Den mitgelieferten Intel-Lüfter mußte ich bald gegen den Arctic austauschen, weil mich sein ständiges Geschrei rasend machte.

    Die CPU-Temperaturen liegen seither selten unter 60°. Unter Vollast (was z.B. in den ersten Minuten nach dem Hochfahren ohne ersichtlichen Grund der Fall ist :confused: ) können es gut und gerne 90° und mehr werden, Maximum waren 104° (zwischendurch werden öfter „0°C“ angezeigt).
    Habe neulich mal den Kühler abmontiert und die Kühlpaste neu aufgetragen, seitdem bin ich schon froh, wenn die Temperatur auf 80° „fällt“. :heul: Dabei läuft der temperaturgesteuerte Lüfter aber längst nicht auf vollen Touren.

    Ich messe die Temperatur mit dem Epox-Tool USDM, derzeit im 3-Sekunden-Takt, wobei das Ergebnis von einer Messung zur nächsten oft stark schwankt (hab deshalb das automatische Runterfahren bei Überhitzung deaktiviert).
    Die gemessene System-Temperatur liegt bei 30-32°, außergewöhnliches Maximum (als es neulich mal ein bißchen Sommer war) 36°.

    Die Maschine läuft bei alledem seit 12 Monaten absolut stabil, auch wenn mal stundenlang ein Video gerendert wird. Nur das Hochfahren klappt in letzter Zeit nicht mehr auf Anhieb: Bevor irgendwas zu sehen ist, kommen langgezogene Pieptöne („undokumentierter Fehler“); ein Druck auf „Reset“, und alles fährt normal hoch.

    Hat der Prozessor einen Produktionsfehler? Soll ich mir langsam über ein neues Mainboard Gedanken machen? Oder lohnt sich ein Versuch mit einer anderen Kühlpaste/einem Kühlpad?
     
  2. ankeforever

    ankeforever Viertel Gigabyte

    Registriert seit:
    25. Juli 2004
    Beiträge:
    2.958
    Moin!
    Der Prescott ist ein Heizkörper, von daher kann das schon sein! Erst mal rausfinden, ob der Kühler richtig sitzt! Ist der Kühlkörper kalt/handwarm oder heiß? Ist ersteres der Fall, nochmal Paste erneuern (nicht zuviel und nicht zuwenig) und den Kühler richtig montieren.
    Falls er heiß ist, ist er zu schwach für dieses Kraftwerk und muss raus! Aber die Gehäusebelüftung spielt auch eine große Rolle, erzähl mal was dazu! Bei deinen Board-Temps geh ich zwar davon aus, dass da alles OK ist, aber sicher ist sicher...
    Und nochwas: Wenn die CPU von Idle auf Vollast wechselt, steigt dann die Temperatur langsam oder schlagartig? Und wie lange dauert die Abkühlung danach, wenn wieder Leerlauf ist?
    Worauf ich hinaus will, ich will wissen ob die ausgelesene Temperatur die Sockel- oder Diodentemp. ist! Wird an der Diode gemessen, ist das ein kleines bisschen besser, aber trotzdem mörderisch hohes Niveau!
    Dieser "nicht dokumentierte Fehler" kann durchaus auf dieses eine Maximum zurückgehen (104 Grad? :eek: ) Das hält keine CPU unbeschadet aus...
     
  3. Joa

    Joa Kbyte

    Registriert seit:
    21. April 2001
    Beiträge:
    466
    Also der Kühlkörper fühlt sich gut handwarm an (im Gegensatz zum Chipsatz-Kühlkörper darunter, den ich lieber nicht direkt anfassen wollte, weil er spürbar abstrahlt).
    Momentan wird im Hintergrund ein Video gerendert, die gemessenen Temperatur schwankte innerhalb von 20 Sekunden zwischen 79° und 99°. (Wie gesagt, die Sprünge zwischen zwei Messungen können bei unveränderter Belastung mehr als 10° betragen. Schwer zu sagen, ob der Temperaturwechsel da nun langsam oder schlagartig ist.)

    Der Kühler ist fest angeklammert (hält nur ganz oder gar nicht) und laut Hersteller für max. 3,6 GHz geeignet. Meine CPU ist meines Wissens kein Prescott-Prozessor (der würde nach widersprüchlichen Angaben von dem Mainboard nicht unterstützt).
     
  4. ankeforever

    ankeforever Viertel Gigabyte

    Registriert seit:
    25. Juli 2004
    Beiträge:
    2.958
    Hol dir mal Everest Home: www.lavalys.com
    Was sagt das zu den Temperaturen (Rubrik Computer - Sensoren)? Wie wird die Temperatur im BIOS ausgegeben?
    Kann mir nicht vorstellen dass ein P4 so dermaßen heiß wird, ab 80 Grad sollte der sich runtertakten! Womöglich wird das nur falsch ausgelesen! Da könnte ein Bios Update helfen!
     
  5. Falcon37

    Falcon37 Ganzes Gigabyte

    Registriert seit:
    13. November 2000
    Beiträge:
    13.755
    Also ich kann mir nicht vorstellen, dass diese hohen Temperaturen normal sind.
    Mein Prozessor hat im Leerlauf eine Temperatur von ca. 38 Grad und die steigt auf
    maximal 55 Grad wenn ich spiele.

    Ich habe allerdings nur eine 3,06 GHz-CPU mit FSB 533.
     
  6. Joa

    Joa Kbyte

    Registriert seit:
    21. April 2001
    Beiträge:
    466
    Everest meldet genau das gleiche, lieferte sogar einen kurzzeitigen Temperatur-Rekord von 124°C!

    Der gemessene CPU-Takt schwankt um 3200 MHz. Das ist sonderbar, denn laut BIOS-Einstellungen sollte sich die CPU bei Überhitzung um 50% runtertakten.
    Lüfter ist bei ca. 2000 U/min., schafft eigentlich maximal ca. 2700 U/min., wenn sein Temperatursensor es für nötig hält.

    Wird also die CPU-Temperatur doch vom Mainboard falsch gemessen?
    BIOS-Update gibt's leider keins mehr, mein Mainboard ist ja „schon“ 2 Jahre alt und kommt auf der Epox-Webseite gar nicht mehr vor :(
     
  7. der Absolute

    der Absolute Halbes Megabyte

    Registriert seit:
    23. Januar 2004
    Beiträge:
    742
  8. ankeforever

    ankeforever Viertel Gigabyte

    Registriert seit:
    25. Juli 2004
    Beiträge:
    2.958
    Sieht ganz danach aus dass es falsch ausgelesen wird, ja! Dass der Kühler spürbar warm wird, schliesst einen schlechten Kontakt weitgehend aus, und würden diese Temperaturen stimmen, könntest du den Kühler nicht berühren!
    Wollen wir mal hoffen, dass ein neueres Bios Abhilfe schafft! ;)
     
  9. Joa

    Joa Kbyte

    Registriert seit:
    21. April 2001
    Beiträge:
    466
    Danke, das ist jetzt die xte BIOS-Version, die kursiert. Die haben offenbar kein einheitliches System bei ihren Versionsnummern. Laut Webseite (in amerikanisch verkehrter Jahr-Tag-Monat-Reihenfolge) stammt diese Version vom 12. Januar 2004. Meine BIOS-Version ist aber vom 19.3.2004. Laut Support soll im Oktober noch ein Update rausgekommen sein, aber auch auf Nachfrage waren sie nicht in der Lage, mir einen Link zu nennen.

    Aktuelle CPU-Temperatur 124°, fünf Sekunden später 89° ...Ich hole morgen meinen alten 2,8-Prozessor vom Dachboden und bau ihn wieder ein.
     
  10. drheinlaender

    drheinlaender Halbes Megabyte

    Registriert seit:
    20. Juli 2003
    Beiträge:
    978
    124° CPU-Temperatur. Das macht keine CPU mit. Das liegt schon im Selbstzerstörungsbereich. Ich hatte das unabsichtlich mal selbst getestet. Ich war zu voreilig und hatte den Lüfter nicht angeschlossen und eingeschaltet. Die Temperatur ging bis auf 94°, dann wurde der Bildschirm dunkel und der PC war aus, bevor ich ihn abschalten konnte. (Intel Pentium 4 3,4 GHz Prescott)

    Ich wollte damit nur sagen, dass die CPU unmöglich so eine hohe Temperatur erreichen kann und trotzdem weiter arbeitet. Zumal die Temp-Anzeige solche Sprünge macht. Ich denke, dass der Sensor eine Macke hat.

    Meine CPU hat übrigens (vermutlich) keinen Schaden genommen. Er läuft er seit ein paar Monaten immer noch einwandfrei.
     
  11. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.985
    Hi!

    Selbst wenn der Prozessor einen Fehler hätte, dann wäre der nicht durch die Produktion, sondern mangelnde Kühlung entstanden.
    ABER ich glaube auch nicht, daß die Temperaturen stimmen - auch wenn Arctic-Kühler zu Rekordtemperaturen in der Lage sind (im negativen Sinne...).

    Wenn der Chipsatzkühler spürbar heiß ist, würde ich dem u.U. ein wenig Frischluft gönnen.

    Bleibt zu hoffen, daß Epox irgendwann ein gefixtes Bios rausbringt, nerv die Supporter ruhig ein wenig deswegen.

    Grßu, Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen