1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

CPU Temperatur

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von eintrachtfan, 3. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. eintrachtfan

    eintrachtfan Byte

    Registriert seit:
    2. September 2003
    Beiträge:
    11
    Hallo zusammen,
    auch wenn euch Profis das Thema vielleicht schon zum Hals raushängt muss ich doch nochmal nachhaken. Ich habe einen AMD 1800 auf einem ASUS A7V333 und seit neustem schaltet der Rechner gelegentlich ab. Beim Reboot meldet das BIOS einen Fehler im Hardware monitoring.
    Also was Temperatutmäßiges. Angezeigt werden MB Temperatur (ca. 30-35) und CPU Temp (meist jenseits der 75!!!). Ich habe schon einen neuen CPU Lüfter von Artic Cooling (zu dem sind viele ja geteilter Meinnung) und einen Gehäuse Lüfter.
    Die CPU Temperatur wird aber nicht kleiner. CPU ist auch nicht übertaktet. Ansonsten sind auch keine großen Spielerein drin. BIOS ist auch auf dem neusten Stand weiss vielleicht jemand abhilfe???
     
  2. psychocyberdisc

    psychocyberdisc Halbes Megabyte

    Registriert seit:
    17. November 2002
    Beiträge:
    696
    Du tust gut daran nicht auf CPU-Kühler von Arctic Cooling zu setzen...
    Der Meinung, dass diese Dingäns nicht viel taugen, sind hier im Forum einige.

    Der bereits mehrfach erwähnte EKL-Kühler ist in der Tat wärmstens zu empfehlen.
    Ich persönlich setze bis zum XP 2200+ stets auf den Titan TTC-D5TB(TC) - ein sehr leistungsfähiger und zugleich leiser Kühler!

    psy
     
  3. eintrachtfan

    eintrachtfan Byte

    Registriert seit:
    2. September 2003
    Beiträge:
    11
    Ich habe gerade aus Neugier meinen "alten" Tak 52 oder 58 wieder aufgesetzt. Den Prozessor ca. zwei Stunden beschäftigt und beim Restart im BIOS erstaunliche 50 ich wiederhole 50 Grad abgelesen. Ich gehöre jetzt wohl auch zu den 50% im Forum die artic cooling für Schrott halten;)

    Danke für eure Ratschläge!!!!
     
  4. Kokomiko

    Kokomiko Guest

    Wie man an dem Bild im Review unter dem 2. Link von AMDUser sehr schön sieht, sind die Unterseiten von Athlon-Kühlern asymmetrisch. Wenn Du den Kühler um 180° verdreht aufsetzt (was sich wegen der idiotischen Halteklammer-Mechanik, die sich verdreht rum viel leichter befestigen läßt, geradezu aufdrängt), dann erhältst Du sehr schlechte Kühlleistung, weil der CPU-Die genau am Stufenrand der Kühlerunterseite sitzt - Kupfer hin, Kupfer her.

    Ich weiß das so genau, weil ich's auch mal bequem haben wollte ... :aua: :rolleyes: :D
     
  5. eintrachtfan

    eintrachtfan Byte

    Registriert seit:
    2. September 2003
    Beiträge:
    11
    Ja die Temperatur finde ich auch recht stattlich, vorallem möchte ich demnächst ein wenig aufrüsten.
    Wärmeleitpad wurde mir von abgeraten, deshalb habe ich die beiliegende Paste benutzt. Stutzig gemacht hat mich zudem das die Kupferplatte anscheinend nicht mittig aufsitzt. Aber bei der Wärmeleitzahl von Kupfer eigentlich kein Problem, oder???
    Die alte Paste habe ich mit einem QTip und so einem Speziallösemittel entfernt.

    Was zur Hölle ist denn ein EKL????
     
  6. megatrend

    megatrend Guest

    EKL ist die Abkürzung für Elektronik Kühlsysteme Leutkirch. Ist eine Firma im Allgäu, Deutschland, die sich darauf spezialisiert hat, leise Kühler (und ähnl. technische Geräte) herzustellen. Produktion der Kühler ist meines Wissens in Taiwan.

    Der 'Forumskühler' ist der EKL 1041, wobei ich betonen möchte, dass die Bezeichnung 'Forumskühler' nicht von mir stammt. Dies tut allerdings den ausgezeichneten Leistungswerten des Kühlers keinen Abbruch. Kaufmöglichkeit: siehe den Link von AMDUser.

    Gruss,

    Karl
     
  7. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    75° bei einem XP1800?
    Respekt, ich bekomme meinen 1700XP nichtmal ausgelastet so hoch :rolleyes:

    Sitzt der Kühler auch richtig auf dem Die?
    Nutzt Du WLP oder Pad?

    Kühler wegschmeissen!
    Willste nicht doch mal nen EKL testen?
     
  8. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Hallo,

    75°C mit dem Kühler sind nicht unbedingt etwas aussergewöhnlich - meinen Erfahrungen nach eher vollends normal. Arctic spezifiziert ihre Kühler um mindestens 500 - 800 MHz zu hoch und ferner geben sie als "Wohlfühltemperatur" ca. 5-10° unterhalb der max. zulässigen Temperatur welche von AMD spezifiert ist, an. Da AMD allgemein auf 85°C spezifiziert, passen 75°C zu den Spezifikationen wie sie Arctic aufstellt.

    Im allgemeinen werden max. 65°C als Wohlfühltemperatur angegeben und angenommen, bei allem was darüber ist, besteht mehr oder weniger dringender Handlungsbedarf je nachdem wievile die Temperatur zu hoch hinaus schiesst.

    Meine persönliche Empfehlung: Runter mit dem Teil und "ab damit in die Mülltonne". Als Ersatz empfehle ich dir diesen http://www.funcomputer.de/default.p...86&PHPSESSID=ddc466f574091730ea037131c7c7b25d oder den Testsieger aus diesem Vergleichstest http://www.au-ja.org/review-spirewhr4-1.phtml .
    Der erstgenannte ist ein temperaturgeregelter Kühler und wird hier als " inoffizieller Forumskühler" tituliert, ist leise und dabei sehr leistungsfähig. Ebenso der zweite, wobei man den schon unter etwas erschwerten Bedingungen getestet hatte (siehe Testbericht).

    Andreas
     
  9. Green.Syncry

    Green.Syncry Guest

    Viel mehr als 75° Grad halten die CPUs aber mit Sicherheit nicht aus!

    Die Zahl erscheint mir so unrealistisch hoch, dass ich daran zweifele, ob die Temperatur Messung korrekt funzt! Ich habe schon Angst, wenn mein 2200+ bei 3D-Spielen 60° erreicht.

    Hast du mal gecheckt, ob der Lüfter überhaupt arbeitet und einen "Fühltest" am Kühlkörper gemacht?

    Ich habe auch einen Artic Cooling und hatte eher das Problem, dass der so langsam läuft, dass man mit aktiver Lüfterüberwachung eine Meldung bekommt, der Lüfter funktioniert nicht.

    Passiert das auch bei geöffnetem Gehäsuse?
    Wenn nicht, dann brauchst du wohl noch ein paar GEhäuselüfter.
     
  10. PaCmAn2k

    PaCmAn2k Kbyte

    Registriert seit:
    2. April 2003
    Beiträge:
    153
    Gehäuse Lüfter: Schonmal ein Anfang...
    Arctic Kühlrt: Gibts ja schon genug Meinungen...

    Also verstehe ich das richtig, dass Du VOR dem Arctic nen anderen Cooler drauf hattest und ummontiert hast?
    Hast Du bei der Montage drauf geachtet, die Folie von dem (eventuell vorhandenen) Wärmeleitpad zu entfernen?
    Hast Du Wärmeleitpaste benutzt? In der richtigen Menge (Der berühmte Stecknadelkopf grosse Klecks) und auch die alte Paste vorsichtig entfernt?

    MfG
    PaCmAn2k

    -EDIT- dieschi war schneller *narf* :D
     
  11. Casemodder

    Casemodder ROM

    Registriert seit:
    1. August 2005
    Beiträge:
    1
    :D Hi !
    Habe einen XP2400+ und habe ihn auf 2700+ übertaktet. :jump:
    Die Temperatur die ich mit einem Arctic Cooler hatte waren so um die 47-48 C unter Last.
    Habe jetzt aber eine Wasserkühlung und da liegt die Temp bei voller Last um die 33-35 C. :rolleyes:
    Muß allerdings auch sagen das ich um die 6 Lüfter in meinem tower installiert habe.
    Die laufen zwar nur mit min,dennoch sorgen sie für einen wärmeaustausch.

    Gruß
    Maverick
     
  12. Doktor_Kongo

    Doktor_Kongo Halbes Megabyte

    Registriert seit:
    12. August 2003
    Beiträge:
    953
    schön für dich! und dafür buddelst du einen fast 2 jahren alten thread aus? :aua: :aua: :aua:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen