1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

CPU wird ganz schön warm.

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von stella-k, 21. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. stella-k

    stella-k Kbyte

    Registriert seit:
    18. Mai 2000
    Beiträge:
    291
    So, nachdem ich jetzt alles versucht habe, muss ich doch auch mal eine Frage stellen.
    Ich habe einen AMD T-bird 1000@1100Mhz, FSB 100MHZ, Multiplikator x11,V-Core 1,80V (wird aber angezeigt 1,849V) auf einem MSI K7T-Board (MSI-6330) mit neuestem Bios. Als Kühler habe ich den Red Cooler, inkl.Silberwärmeleitpaste.
    Idle wird mir eine Temperatur von ca.64 Grad angezeigt, bei Vollast bis zu 78,9 Grad (egal womit ich messe, auch im Bios steht dieselbe Temperatur).
    Selbst wenn ich den Prozi innerhalb der Spezifikation betreibe, also nur 1000MHz und 1,75 Volt geht der bei Vollast bis auf 70 Grad hoch. Der Lüfter sitzt richtig drauf, die Gehäusetemperatur liegt meistens bei 28 Grad.

    Merkwürdig auch: obwohl ich im Bios eingestellt habe, dass der PC bei erreichen von 75 Grad abschalten soll, läuft er fleissig auch mit 78-79 Grad weiter, selbst wenn ich die Grenze auf 70 runtersetze schaltet das Bios nicht ab.
    Der PC läuft übrigens auch bei dieser hohen CPU-Temperatur störungslos, wenn ich z.B Prime 95 laufen lasse, macht der auch nach mehreren Stunden keine Rechenfehler.

    Kann es sein, dass das Board die Temperatur falsch anzeigt ? Ist da über das Board irgendwas bekannt? (habe selber nichts gefunden)
     
  2. stella-k

    stella-k Kbyte

    Registriert seit:
    18. Mai 2000
    Beiträge:
    291
    Nein, einen Spacer habe ich nicht, und ich habe den Kühler auch mal wieder ausgebaut und neu eingebaut, der sitzt schon richtig drauf.
    Ich werde einfach erstmal nachmessen und dann nochmal was dazu schreiben.
     
  3. barbarossi

    barbarossi Megabyte

    Registriert seit:
    22. November 2001
    Beiträge:
    1.137
    Hallo !

    Ich habe mir die Testwerte mal angesehen und die sehen nicht schlecht aus , allerdings hat das ganze einen Haken :

    Laut Test ist der Kühler einem Super Silent 2500 ebenbürtig , habe selber einen verbaut und der ist MIES ! Ich weiß nicht , wie die diese Meßwerte hinbekommen haben , aber ich kann sie nicht nachvollziehen . Habe mit einem XP1800+ (und der hat weniger Verlustleistung als ein 1400er!) bei Belastung in einem normalen Midi-Tower fast 60° (angezeigte , nicht echte!) gehabt , trotz 2er Gehäuselüfter .

    Im Forum hier gibt es auch genügend Artikel zum Super Silent 2500 und sie haben alle eins gemeinsam , die Kühlleistung wird in allen als schlecht beschrieben , er ist halt wirklich sehr leise .

    Allerdings sind die Temperaturen trotzdem zu hoch , falls der Temp-Fühler nicht hin ist , ist vielleicht der Kühler nicht plan oder nicht richtig drauf . Hast du nen Spacer ? Wenn ja , mach ihn mal weg . Falls alles nicht hilft , in ein anderes Board (z.B. beim Kumpel) einbauen , wenn da normale Temp}s rauskommen , muß die Anzeige hin sein . Mehr fällt mir dazu nicht ein .

    MfG Florian
     
  4. stella-k

    stella-k Kbyte

    Registriert seit:
    18. Mai 2000
    Beiträge:
    291
    http://213.198.74.112/Homepage/Kuehlung/cooler/cooler_1.htm

    Da gibts einenTest vom Kühler. Ich weiss ja selber, dass das zuviel ist, aber ich kriegs halt nicht weiter runter.
    Ich werde mir aber heute mal einen externen Temperaturfühler schnappen, und die Temp. mal nachmessen. Meine Vermutung ist halt, dass der Temp-Sensor einen Knacks weghat und falsch anzeigt.
     
  5. barbarossi

    barbarossi Megabyte

    Registriert seit:
    22. November 2001
    Beiträge:
    1.137
    Hallo !

    Selbst wenn das Board zu denen gehört , die 10° zuviel anzeigen , ist 78° zuviel , zumal der 1000er Athlon (selbst auf 1100) noch nicht DER Stromfresser ist . Was hast du für einen Kühler , mit Red Cooler hab ich nix gefunden , würde aber sagen , der kann nix taugen .

    Ich habe einen Athlon(B)1100@1200Mhz mit einem Titan TTC D5TB(TC) und habe selbst ohne VCool maximal 47° (also im worst-case 57°) . Der ist günstig (ca. 20? bei Ebay mit Versand!) und hat viele gute und sehr gute Testberichte bekommen , leise (temperaturgeregelt) und bis (meine Einschätzung) 1200Mhz Athlon und XP1800+ ein absoluter Preis-/Leistungshammer .

    MfG Florian
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen