1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

CPU zu heiss!!!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Ron160388, 14. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Ron160388

    Ron160388 Byte

    Registriert seit:
    14. September 2004
    Beiträge:
    22
    Hi, ich habe das Problem, dass meine CPU immer zu heiss ist! Im Leerlauf ist sie bei 60-62°C, bei Belastung steigt die nur um 8°C was ja an sich noch im grünen Bereich ist, jedoch ist die Temperatur dann ~70°C.

    Habe schon alles versucht, neuer Tower (Xaser3) und Cpu-Kühler von Zalman, weiss zwar den Namen nicht mehr, glaube jedoch dass es der dickste ist den es gibt.

    Jedoch ist mir aufgefallen dass ob im alten Gehäuse mit drei Lüftern oder in dem neuen Xaser3 mit eingeschalteten oder ausgeschalteten Gehäuselüfter die Cpu-Temperatur zirka 60-64°C im Leerlauf beträgt! (restliche Temperatur nimmt mit eingeschalteten Lüftern ab)
    Also kann es nicht an den Gehäuselüftern liegen denn der Xaser3 hat ja 7 und sie wirken sich kaum auf die Temperatur der CPU aus (max 1-2°C)

    Den einzigen Verdacht den ich habe ist dass meine Grafikkarte (9600 All-in-Wonder) der Grund für die Temperatur der CPu ist denn von Tag zu Tag fallen immer mehr "Features" davon aus. Seit einiger Zeit geht der Tv-Tuner nicht mehr richtig, nur noch der Video-Eingang funktioniert!!Neuerdings stürtzt der PC mit Bluescreen( echter Bluescreen, nur blauer Bildschirm, keine Informationen) bei 3dMark03 ab! Das machte er vor einer Woche nicht!!! Habe sogar HT ausgeschaltet um herauszufinden ob es an der Temperatur liegt (ohne HT temp:50°C, Belastung 63°C) stürzt dann jedoch auch ab.

    (CPU scheint auch bei diesen Temperaturen stabil zu laufen nur bei Belastung der Graka stürzt PC ab. Mir würde es schon reichen wenn die CPU unter Belastung bei 60°C liegen würde)


    Also meine Frage: Kann meine defekte Graka der CPU so einheizen, messen Bios und AsusProbe die Temperatur falsch, oder was ist das Problem?

    Mein System : P4 3200 (nicht übertaktet)
    2Gb Ram
    ati radeon 9600 all-in-wonder
    asus P4P800-E
    2 S-ata Festplatten (kein Raid)
    (Aureon 7.1, Scsi-adapter mit 2 Scsi-Festplatten,W-Lan...
    ohne die Komponente wird die CPu jedoch auch so heiss)



    PS: Ich habe jetzt schon viel Geld in neue Kühler und Gehäuse (3 Kühler und 2 Gehäuse) also möchte ich am liebsten eine "Gratis-Lösung" finden..lassen

    Danke im voraus
     
  2. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, die Grafikkarte würde ich als Wärmeproblem fast ausschließen. Hast du ein aktuelles BIOS auf dem Board. Beim P4 wird bei Überhitzung ja automatisch runtergetaktet, so dass die CPU nicht gefährdet ist. Wie hoch ist deine Gehäusetemperatur ? Fühlt sich der CPU-Kühler auch sehr warm an ?


    MfG Steffen

    PS. Hast du XP mit SP2 als Betriebssystem ? Welchen ATI-Treiber verwendest du ?
     
  3. Ron160388

    Ron160388 Byte

    Registriert seit:
    14. September 2004
    Beiträge:
    22
    Also die Temperatur der anderen Komponenten beträgt 30-40°C, demnach wie viele Lüfter ich laufen lasse.

    Der Lüfter hat um die 40°C habe dies schon gemessen!

    Habe Sp2 glaube aber nicht dass es daran liegt (habe Englisches WinXp mit deutschen Sprachdateien)

    habe catalyst 4.3 und Treiber für TV
     
  4. Deff

    Deff Megabyte

    Registriert seit:
    27. Januar 2004
    Beiträge:
    1.357
    Frage: Ist die P4 schon eine Prescott?
    Diese CPUs haben den Ruf, die reinsten Hitzeschleudern zu sein!

    Deine Vermutung, ob der Korrektheit der angezeigten Temps kann auch zutreffen bzw. noch hinzukommen.

    Auch eine falsche Montage, d.h. ein um 180° verdrehter Kühlkörper, war mitunter Ursache für zu geringe Wärmeableitung.

    Bzgl. der Gehäuselüfter kann ich nur bemerken, die beste Kühlung erfolgt immer direkt am Ort der Wärmequelle, so dass die Temperaturdifferenz zwischen der des Kühlkörpers und der Umgebungsluft 30°C und mehr betragen müßte, um den Gehäuselüftern diese Wirkung zuzuschreiben. Und das mag ich zu bezweifeln.
     
  5. Ron160388

    Ron160388 Byte

    Registriert seit:
    14. September 2004
    Beiträge:
    22
    Ist ein Prescott!

    Das mit dem Lüfter weiß ich nicht, habe ihn einbauen lassen, war jedoch dabei als er das tat, scheint in Ordnung zu sein auch das mit der Leitpaste.

    Habe auch gelesen dass bei Asus Boards 15°C zu wenig angezigt werden! Dann hätte meiner ja 85°C und damit kann ich echt nicht leben

    Habe auch versucht die Temperatur der Cpu anders zu messen, komme natürlich nicht an den Prozessor ran, müsste ja dann den Lüfter wegnehmen, aber an der Unterseite des Mainboards also unter der CPu sind es 40°C! Hilft das irgendwie weiter?
     
  6. Marian R.

    Marian R. Viertel Gigabyte

    Registriert seit:
    1. September 2003
    Beiträge:
    5.019
    Ich tippe mal ganz stark auf die Wärmeleitpaste! Lass die neu auftragen (am besten mal nen anderen Typ) oder mach es selber. Mit anderer Software hat das nix zu tun!
     
  7. Ron160388

    Ron160388 Byte

    Registriert seit:
    14. September 2004
    Beiträge:
    22
    Gibt es nicht eine Möglichkeit mit der ich ausschliessen kann dass die Temperatur falsch gelesen wird?

    Die Temperatur bleibt zb konstant wenn ich den Lüfter voll aufdrehe oder so langsam laufe lasse wie es geht! Das ist doch nicht normal!

    Kannst du mir eine Paste empfehlen? Wieviel muss ich auftragen?

    Danke

    Ps: Ist es normal dass die CPU ~50°C wenn der PC startet? Kann die von null auf fünfzig gehen in den paar Sekunden in denen ich das Bios starte?

    PPS: Kann man bei Socket478 den Lüfter überhaupt falsch rum einsetzen? Habe gelesen dass das nicht möglich ist!
     
  8. Deff

    Deff Megabyte

    Registriert seit:
    27. Januar 2004
    Beiträge:
    1.357
    Der Sockel 478 und der Sockel A sind ähnlich und daher sind die CPU-Kühler oftmals für beide Typen dieselben und sind um 180° gedreht montierbar.
    Die Nicht-Verdrehbarkeit verwechseltst Du eventuell mit der CPU selbst.
    Wärmeleitpaste als Quelle des Probs möchte ich eigentlich auch ausschließen.
     
  9. Ron160388

    Ron160388 Byte

    Registriert seit:
    14. September 2004
    Beiträge:
    22
    Kann ich am Kühler herausfinden ob er verdreht eingebaut ist? Steht da irgendwo die richtige Richtung drauf?

    Wie kann ich herausfinden wieviel Leitpaste ich nun benutzen muss?

    danke im voraus
     
  10. Deff

    Deff Megabyte

    Registriert seit:
    27. Januar 2004
    Beiträge:
    1.357
    Die WLP-Menge ist keinesfalls größer als ´ne Stecknadelkuppe, die Du in DIE-Mitte tust, ohne breit zu schmieren!

    Der Sockel hat an etwas erhöhte Trasse, wo der Schwenkhebel gelagert ist. Und demzufolge würde dort der Lüfter aussitzen, wenn er an einer Seite keine "Gegen"-Stufe ausgefräst hätte.
    Demzufolge muß die Stufe sich auf der Trassenseite befinden...

    Die WLP wird mit dem Aufsetzen des KK und dem dabei entstehenden Druck von allein vollflächig auf der DIE verteilt.
     
  11. Cihat

    Cihat ROM

    Registriert seit:
    2. August 2004
    Beiträge:
    7
    p4 wird garnciht so heiß habe 3ghz und 38 grad
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen