1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Cpu zu Heiß??

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von rapholgi, 3. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. rapholgi

    rapholgi Byte

    Registriert seit:
    24. Januar 2003
    Beiträge:
    72
    ich seit kurzen habe ein kleines problem! jedes mal wenn ich mein cpu länger belaste macht er einen neustart!! also dachte ich mir das er zu heis ist und habe si soft instaliert! da hatte ich nur beim einschalten schon 75 crad! der lüfter hatte fast 4000 rpm!
    was jetzt ist jetzt mein cpu kaputt?? oder doch der lüfter??
    kann das sein das der cpu eifach so kaputt wird??

    danke schon mal für die hilfe!
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.643
    Ich habe an meinem PC eine Temperaturanzeige mit zwei Messpunkten mit denen meine zwei Gehäuselüfter auch geschaltet werden.
    Der erste liegt im Luftstrom der Eingangsgsluft (vorne unten) und hat eine momentane Temp von 23,4°C;
    der zweite in der Ausgangsluft (hinten mitte) bei 25,2°C.
    Zusätzlich haben beide Lüfter einen eigenen Sensor, der sie zwischen 1000/min bei 23°C und 2500/min bei 45°C drehen lässt.
    Der obligatorische Netzteillüfter (hinten oben) hat eine eigene Temperaturregelung die im Bereich von 38-97% der möglichen Umdrehungszahl den Lüfters regelt.
    Im Sommer liegen die Temperaturen entsprechend der Raumtemperatur bis zu 10°C höher.
    Nun muss ich dazu noch sagen, dass ich ein recht sparsames System habe, was die Verlustleistungen betrifft. Die CPU hat eine maximale Verlustleistung von 16 Watt.

    Eine tolle Übersicht über alle CPUs findet man hier: http://users.erols.com/chare/elec.htm

    Ein Auszug daraus:
    "The environmental specifications on most systems guarantee operation for external ambients up to 35°C. Most PC chassis/system boxes result in a 10°C increase in temperature over the external ambient temperature. In general, this means the thermal solution should be designed to allow an internal ambient (TA) of 45°C."
     
  3. Deluxe34tr

    Deluxe34tr Kbyte

    Registriert seit:
    1. Dezember 2003
    Beiträge:
    163
    Klingt für mich auch nach einem Hitzestau. Was meinst Du wie hoch die Temperatur im Gehäuse wird, wenn erst mal der Sommer kommt, wenn der jetzt schon so warm wird...
     
  4. rapholgi

    rapholgi Byte

    Registriert seit:
    24. Januar 2003
    Beiträge:
    72
    okay ich versuch es!!
    danke!!!!
     
  5. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.643
    Wenn das stimmt, ist die Temp. zu hoch und du hast einen Hitzestau im Gehäuse.
    Lass den Rechner mal mit offenem Gehäuse laufen und überwache die Temps vom Start an im BIOS. Dann hast du einen guten Überblick über den Temperaturverlauf.
     
  6. wu-wolle

    wu-wolle Halbes Gigabyte

    Registriert seit:
    26. Juli 2003
    Beiträge:
    5.305
    Das Board ist zu warm...

    Meine Meinung:
    neuen CPU-Kühler kaufen (fürs kleine Geld den Spire WhisperRock IV; etwas teurer der EKL 1041 Blade XP).
    Und Gehäuselüfter einsetzen...
    Einer unten, der kühle Luft in den Tower befördert und einer oben, der die Luft aus dem Tower saugt...
     
  7. rapholgi

    rapholgi Byte

    Registriert seit:
    24. Januar 2003
    Beiträge:
    72
    das board ist ein Elitegroup L7S7A2
    und hat 46 crad
     
  8. rapholgi

    rapholgi Byte

    Registriert seit:
    24. Januar 2003
    Beiträge:
    72
    ne! der sitzt schon richtig! ich habe den pc jetzt schon fast ein jahr und lief ohne probleme!!
     
  9. wu-wolle

    wu-wolle Halbes Gigabyte

    Registriert seit:
    26. Juli 2003
    Beiträge:
    5.305
    Also bei 4000 Umdrehungen 75°C...?
    Ist der Kühler wohl im Eimer oder schlecht montiert...

    Welches MainBoard hast du und wie hoch die Temperatur von diesem?
     
  10. schipperke

    schipperke Megabyte

    Registriert seit:
    29. Mai 2000
    Beiträge:
    1.415
    Hi,
    sicher, daß der Kühler nicht um 180 Grad verdreht montiert ist?
    Grüße
    Gerd
     
  11. rapholgi

    rapholgi Byte

    Registriert seit:
    24. Januar 2003
    Beiträge:
    72
    also der lüfter und cpu ist sauber ich habe ein amd athlon xp 2400 und hab echt keine ahnung welcher lüfter irgendwas mir coolmaster! zwischen lüfter und cpu ist ein pad!!
     
  12. rapholgi

    rapholgi Byte

    Registriert seit:
    24. Januar 2003
    Beiträge:
    72
    nee der ist sehr leise ganz normal!! weis nicht welcher lüfter das ist steht nur coolmaster drauf!!
     
  13. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    öffne den Computer (vorher ausschalten) und sichte den CPU-Kühler auf Staubansatz. Reinige die Luftansaugöffnungen im Gehäuse. Welchen Kühlkörper und welche CPU verwendest du ??,
    Wärmeleitpaste oder Pad zwischen CPU und Kühlkörper ??

    Grüße
    Wolfgang
     
  14. wu-wolle

    wu-wolle Halbes Gigabyte

    Registriert seit:
    26. Juli 2003
    Beiträge:
    5.305
    Wird wohl eher am Lüfter liegen...
    Weißt du, welchen du hast? (Aufkleber auf dem Kühler) Läuft er normal (also ohne Umwuchtungen oder anderen "Störgeräuschen")? Ist er korrekt montiert?

    Gruß
    wolle
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen