CR-ROM nach INstallation von USB2.0 Karte nicht mehr erkannt

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von vsme, 25. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. vsme

    vsme ROM

    Registriert seit:
    25. Februar 2005
    Beiträge:
    2
    Hallo.
    Ich habe einen PC mit FujitsuSiemens D1215 Motherboard, den ich mit einer USB 2.0 Karte aufrüsten wollte. Wenn ich diese in den Slot stecke, werden aber das interne CD-Rom und das CD-RW nicht mehr erkannt. Hier scheint es Konflikte zu geben, die werden nur im Geräte-Manager nicht benannt, da dieser keine CD-ROM-Laufwerke kennt. Wie kann man dem abhelfen?
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    wenn dann musst du unter IDE ATA - Controller im Gerätemanager schauen. An dem hängen deine optischen Laufwerke, normal IRQ 14 / 15.

    Wolfgang77
     
  3. vsme

    vsme ROM

    Registriert seit:
    25. Februar 2005
    Beiträge:
    2
    Danke Wolfgang.
    In der Tat ist da ein Konflikt. Ich weiß nur nicht, wie ich den beheben kann. Ich habe versúcht, mich klug zu lesen. Aber ich kann den IRQ nicht ändern (ist übrigens in der Tat der Intterupt15, der problematisch ist). Und ich weiß nicht ob das ratsam ist ins blaue hinein den E/A-Bereich zu ändern.
    Übrigens wurde beim Hochfahren ohne die USB-Karte einem CD-Player immer der IRQ 15 zugewiesen, jetzt der IRQ 14. Danach kann das System die CD-PLayer aber nicht mehr erkennen. Wenn ich im Geräte-Manager die Eigenschaften von "Computer" checke, sehe ich das IRQ 14 gar nicht vergeben ist...
    Hilft davon irgendetwas weiter?
     
  4. idummer

    idummer ROM

    Registriert seit:
    12. Juli 2006
    Beiträge:
    1
    Habe genau das gleiche Problem. Allerdings gibt es bei mir keinen Geräte konflikt bei den IDE kanälen. Diese verwenden bei mir IRQ 14 und 15 und zwar exclusiv. meine USB2.0 Karte verwendet IRQ 16,17,18 und 19. Diese allerdings geshared mit anderen komponenten. Bin für jede Hilfe dankbar.

    gruss idummer
     
  5. Eric March

    Eric March CD-R 80

    Registriert seit:
    11. September 2003
    Beiträge:
    7.069
    Nach guter alter Faustregel sind 14 und 15 für die beiden IDE-Kanäle (sprich für IDE-Platten und CD-Römer) reser4t. Man bekommt sie eigentlich nur frei wenn man die IDE-Ports im BIOS abschaltet (und das tut man allenfalls bei anderen IDE-Controllern oder SCSI). Dass WIN die Ports "von denen es lebt" shared ist sehr seltsam.

    Und dann sollte es eigentlich erst unter XP/2k IRQs >15 geben. Auch wenn das BIOS dieses APIC kann dürften solche IRQs unter 98 nicht existieren.

    Prüfe da mal vom BIOS aus alles.
    Und - wo hast du die Karte eingesteckt? In welchen Slot (von eriner Grfaikkarte aus gesehen..?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen