Crash nach Deinstallation von IE6

Dieses Thema im Forum "Browser" wurde erstellt von knusperix, 1. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. knusperix

    knusperix ROM

    Registriert seit:
    1. September 2002
    Beiträge:
    1
    Hallo,
    Ich hatte gestern versucht, das neueste Safety-update für den IE6 von Microsoft zu installieren (q323759.exe). Nachdem der IE6 danach fast nur noch "Arabische" Zeichen zeigte, habe ich Ihn heute über "Systemsteuerung/software" deinstalliert (im Deinstallationsfenster war dabei Herstellung der ehemaligen Konfiguration angekreuzt). Beim ReBoot nach der Deinstallation kommt jetzt die Fehlermeldung "Explorer hat in
    SHELL32.dll einen Fehler verursacht. Explorer wird geschlossen." Der Bootvorgang wird abgebrochen (freeze)und auch mehrere Neustarts bringen das gleiche Ergebnis. Betriebssystem ist ME. Im abgesicherten Modus kommt die gleiche Fehlermeldung, dort kann ich sie noch mit "schliessen" passieren doch dann erscheint "Helpctr hat in SHLWAPI.dll einen Fehler verursacht. Helpctr wird geschlossen" und das war`s.

    Weiß irgend jemand Hilfe? Ich bin mitten in einer wichtigen Arbeit und brauche den Rechner dringend !

    Für jede Unterstützung ein herzlichstes Dankeschön !!!!

    Knusperix
     
  2. Harry S

    Harry S Byte

    Registriert seit:
    20. April 2001
    Beiträge:
    34
    Hallo,
    das gleiche Problem hatte ich vor Monaten auch. Nach vielem hin und her habe ich in meinem alten Win 95 Buch eine Lösung gefunden. Voraussetzung dafür ist, das Du vorher irgendwann einmal die Registry komplett gesichert hast. Dann nimmst Du eine Win 95 Bootdiskette mit Edit drauf. Mit dieser Diskette konnte ich mein System überhaupt nur zum Leben erwecken. Öffnest mit dem Editor die System.ini und änderst unter Boot die Shell von Explorer.exe nach Progman .exe. Danach startest Du das System ganz normal. Es kommt mit einem Programm Manager hoch. Dann kannst Du unter Start/Ausführen mit Regedit die alte komplette Registry wieder importieren. Danach aber nicht vergessen die System.ini wieder auf Explorer.exe zu ändern. Das hat zumindest mein System wieder lauffähig gemacht. Ich mußte danach aber alle Software nach dem Sicherungszeitraum neu installieren.
    Gruß Harald

    PS: Ich habe es zwar damals nicht ausprobiert, aber vielleicht kannst Du ja anstatt die Registry neu zu importieren den IE 6 neu installieren.
    Gruß Harald
    [Diese Nachricht wurde von Harry S am 16.09.2002 | 09:27 geändert.]
     
  3. ghost rider

    ghost rider Megabyte

    Registriert seit:
    23. März 2002
    Beiträge:
    2.319
    Hi,

    eine gute Seite bei Probs rund um den IE:

    http://www.misitio.ch

    mfg ghostrider
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen