1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Creativ SB 128 PCI on board kein Sound?!

Dieses Thema im Forum "Audio" wurde erstellt von Daniel8123097, 25. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hi, ich habe folgendes Problem, hab eine Creativ SB 128 PCI on board und es kommt kein sound, ich hab win 98 und hab mir die neuesten treiber für die Karte runtergeladen doch beim installieren bringt er mir ne fehlermeldung das er keine soundkarte finden kann. Ist eigentlich auch logisch da keine im Geräte Manager vorhanden ist. Was kann ich tun (kenn mich da nicht so aus.)

    Danke schonmal

    Daniel
     
  2. Hi,

    hier steht etwas von PCI/VGA Palette Snoop ist das das richtige?
     
  3. ossilotta

    ossilotta Ehren-Moderator

    hi daniel,

    was hast du überhaupt für ein board ?

    die von dir genannte pci/vga ... hat nicht mit dem onboard sound zu tun.
    mfg ossilotta
     
  4. ossilotta

    ossilotta Ehren-Moderator

    hallo daniel,
    ist der on board sound im bios aktiviert ?

    mfg ossilotta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen