1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Creative PCI 128 läuft nicht (win2k/XP)

Dieses Thema im Forum "Audio" wurde erstellt von bhommi, 19. Februar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bhommi

    bhommi Byte

    Ich habe Probleme mit meiner Soundkarte. Unter Win98 lief
    die Soundkarte Creative PCI 128 CT4750 ohne Probleme, doch unter WinXP kommen nur noch sehr schrille Töne raus. Man gerade nur noch sehr sehr wage erkennen, dass es die Startmelodie ist. Das Problem ist aber auch bei MP3 oder Audio-CD.
    Auch unter Win2K, welches ich mal Testweise installiert hatte funzt die Karte nicht. Und das obwohl ich den neuen Treiber von creative.com runtergeladen habe.

    Woran kann das liegen?
    Hat jemand ne Ahnung?

    Vielen Dank.
    Gruß
    Björn
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen