creative startsound deaktivieren?

Dieses Thema im Forum "Audio" wurde erstellt von overtravel, 3. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. overtravel

    overtravel ROM

    Registriert seit:
    3. Januar 2003
    Beiträge:
    6
    Ich habe da ein kleines Problem. Meine Soundkarte ist Creative Audigy und ich möchte gerne diesen nervigen Sound beim Windowsstart deaktivieren, kann aber nix finden wo ich das einstellen könnte. Bei Windoof selber ist das ja ganz einfach, aber das Creative gedudel? Kann mir da jemand einen Tipp geben?
    Danke
     
  2. Kokomiko

    Kokomiko Guest

    Es gibt noch eine Möglichkeit: RegCleaner. Damit kann man die Windows Startup List editieren und Programme entfernen, die bei Systemstart nicht gestartet werden sollen.
     
  3. Kokomiko

    Kokomiko Guest

    Siehst Du! :p ;)
     
  4. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    Es gibt eine Creative Taskbar. Die habe ich aber abgeschaltet, da ich sie eh nie benutzt habe.

    Mfg Manni
     
  5. Kokomiko

    Kokomiko Guest

    Es läßt sich nicht verschieben? Ts ... :eek:

    Wundert mich, daß es für die Audigy 2 keine solche Toolbar gibt. Die gab es doch schon beim SB Live. :confused:
     
  6. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    Weder das Verzeichnis GO noch die Datei ctmsgo.exe sind bei mir vorhanden. Verschieben läßt sich das Fenster auch nicht.

    Wenn man mit der Demo32.exe die Datei Cteaxspl.dbd aufruft erscheint der kleine Player zwar in der Mitte des Bildschirms, sobald aber das "Zahnrad" gedrückt wird, erscheint das darauffolgende Fenster wieder ganz unten rechts am Bildschirm, so das nur der obere Rand des Fensters zu sehen ist.

    Mfg Manni
     
  7. Kokomiko

    Kokomiko Guest

    Bei mir steht das Applet in c:\programme\creative\go und heißt ctmsgo.exe. Das ist im Grunde die Creative-Toolbar für die Soundkarte. Sie wird dann am oberen Bildschirmrand "versteckt" und fährt runter, sobald man den Mauszeiger ganz an den oberen Rand des Bildschirms bringt.

    Wenn das Splash-Screen-Proggi erscheint und zu tief im Eck sitzt, sollte es sich dann nicht mit der Maus mehr zur Bildschirmmitte hin verschieben lassen? :confused:
     
  8. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    Ein "Creative Mediasource Go Applet" scheint es so bei der Audigy (1) nicht zu geben. Wenn man den Creative Splash Screen nach dem Start von Windows aufruft, erscheint das von dir beschriebene kleine Fenster unten rechts am Bildschirm. Allerdings so tief, daß ich auf das "Zahnrad" keinen Zugriff habe.

    Wenn ich aber die Demo32 aus dem Verzeichnis "C:\Programme\Creative\Splash Screen" ausführe und dort dann die Ctload.dbd lade, bekomme ich auch ein Fenster in dem ich "Beim Start laden" deaktivieren kann.

    Mfg Manni
     
  9. Kokomiko

    Kokomiko Guest

    Im Creative Mediasource Go Applet gibt es links einen Button "Go". Draufklicken, dann erscheint der Mediasource-Gerätemanager. Da gibt es ein Icon "Splash screen". Draufklicken, es erscheint ein kleines Window (sieht aus wie ein Mini-Mediaplayer) mit einem dicken Rechtspfeil (wie ein "Play"-Button) und rechts drunter ein kleinerer Button mit einem Zahnrad drauf. Diesen anklicken, dann Checkbox "load at startup" ent-checken.
     
  10. Kokomiko

    Kokomiko Guest

    Bei der Audigy 2 kann man Splash Screen + Sound abschalten, ohne das ganze Applet zu kippen. Ich schaue heute abend mal nach, ob ich's finde.
     
  11. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    http://www.heise.de/ct/faq/hotline/02/12/08.shtml

    "Nach der Installation der Creative-Treiber für die neue Audigy-Soundkarte startet nach jedem Bootvorgang die EAX-Animation mit dem entsprechendem Sound. Kann man das irgendwie abstellen?

    Um den Splash-Screen loszuwerden, klicken Sie auf ?Start - Programme - Creative - SB Audigy - Creative EAX?, dann auf ?Einstellungen?. Es erscheint ein Fenster mit einer Checkbox ?Beim Start laden?. Dort entfernen Sie das Häkchen aus der Box."

    Unter Win 98 habe ich dies nicht gefunden. Aber über Msconfig (Start / Ausführen / Msconfig eingeben / OK) kann man CTStartup unter Autostart deaktivieren.

    Mfg Manni
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen