1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Crucial RAM

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von LordManheimer, 14. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. LordManheimer

    LordManheimer Byte

    Registriert seit:
    7. Juli 2001
    Beiträge:
    8
    Ich habe noch günstig 3 256er SDRAM-Module (PC 133, CL 2) über den Crucial-Online-Shop erworben. Leider laufen die Module unter 2-2-2 Setting völlig instabil. Setze ich im BIOS meines ASUS A7V die Speicher-Erkennung auf automatisch (by SPD) so erscheint unter CAS-Latency nicht der Wert 2, sondern 3. Liegt es am Speicher oder am BIOS (1007)? Das CT-Test-Programm CTSPD meldet alle 3 Module mit den Werten 2-2-2.
     
  2. Bene88

    Bene88 Byte

    Registriert seit:
    22. Dezember 2001
    Beiträge:
    14
    Meiner Meinung nach liegt es nicht am BIOS, du solltest dich mit dem Hersteller in Kontakt setzen.
     
  3. Green

    Green ROM

    Registriert seit:
    5. Januar 2001
    Beiträge:
    3
    er :CT16M64S4D7E , Ausgelesen mit CTSPD : MT16LSDT3264AG-13E (256MB) MT8LSDT1664AG-13EB (128MB)).

    Dass das Board instabil läuft, da kann ich mir auch nur vorstellen das es am Board liegt, meins war auch nicht so doll.

    By the way : Die beiden 128\'er laufen jetzt immer noch ohne Probleme zusammen mit 2x256MB im Enmic 8TTX+ bei FSB 133 in CL2

    mfg
    green
     
  4. megatrend

    megatrend Guest

    Hallo,

    An Deiner Stelle würde ich mal ein BIOS-Update auf dem Board machen. Micron-RAM hat ansonsten einen sehr guten Ruf.

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen