1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

d-link und wirelesslan

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von großer dummer, 6. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. großer dummer

    großer dummer Byte

    Registriert seit:
    30. November 2003
    Beiträge:
    59
    Hallo! ich hab einen d-link514 W-lan router, und die dazu gehörige Karte im rechner. Als modem verwende ich ein teledat von der telekom. so und nun meine frage: Warum flieg ich staändig aus dem netz raus??? mal hab ich signal särke "sehr gut" und die vollen 11M/bit, in der nächsten sekunde dann nur noch schwaches signal und nur 2M/Bit!!! Ständig flieg ich aus dem netzwerk raus, wer weiß rat?? achja, an dem router sind auch noch 2 andere PC`s angeschlossen, da funktioniert alles reibungslos! Und die vom empfänger zum sender zu überbrückende entfernung beträgt nur 5 Meter! (und durch eine zimmerdecke hindurch)
    Also, wer weiß wie ich das ändern kann??
    Einen lieben Gruß...
     
  2. MSG3

    MSG3 Kbyte

    Registriert seit:
    8. Januar 2004
    Beiträge:
    232
    Hallo,

    ich hatte das gleiche Problem mit o.g. Router und dem D-Link WLAN Adapter DWL 120+!

    Es lag bei mir daran, dass ich nur den Treiber für den Adapter installiert hatte, nicht aber die Software von D-Link. Und schon ging's nicht.

    Also:1. zuerst Treiber/SW deinstallieren.
    2. Neustart
    3. Windows findet Treiber; installieren
    4. Über das CD-Menü des Adapters die auf Driver install klicken und nochmal drüber installieren.

    Jetzt müßte es eigentlich gehen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen