Darstellungsfehler beim aufnehmen von Videos

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von baerli1984, 9. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. baerli1984

    baerli1984 ROM

    Registriert seit:
    5. September 2003
    Beiträge:
    5
    Hi!

    Mir ist immer wieder aufgefallen, daß ich beim Aufnehmen von Videos vom Fernsehen (unkomprimierte AVIs oder mit BTYUV komprimiert) (kleine) Fehler im Bild sind, also z.B. Punkte (weiße, schwarze, bunte) oder eine horizontale Linie.

    Es ist alles immer nur für ein Frame und einige Pixel groß.

    Ich habe eine Wintv Primio, ist schon ca. 4 Jahre alt.

    Kann das Problem an der Karte, am Computer, oder am Fernsehen liegen (analoger Antenneneingang)??

    Mfg

    Markus
     
  2. Gast

    Gast Guest

    Hi,
    bei welcher Bildgröße nimmst Du auf? Tritt das auch bei 384 x 288 oder 352 x 288 Auflösung (oder kleiner) und Overlaymodus auf?
    Wenn nicht, löse das Problem, indem Du für VCD nicht mit höherer Auflösung/Bildgröße aufnimmst. Ansonsten kein Overlay einschalten und deinterlacen.
    MfG Manne
     
  3. nordlicht3

    nordlicht3 Megabyte

    Registriert seit:
    20. Juni 2002
    Beiträge:
    1.290
    Nimmst du von Satellit auf?
     
  4. timbo16

    timbo16 Kbyte

    Registriert seit:
    28. April 2002
    Beiträge:
    216
    Am Fernsehen kann es ganz sicher nciht liegen.
    Kann also nur ein Harwareproblem der Karte sein.

    MfG, Tim
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen