Das Programm pcwProcess

Dieses Thema im Forum "Heft: Fragen zur aktuellen PC-WELT" wurde erstellt von flalux, 17. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. flalux

    flalux ROM

    Hallo,

    Bei mir läuft dieses Programm nicht, liegt dies vieleicht daran dass ich ein XP-Pro auf französisch habe?
    Ïch bräuchte es denn ich fand durch das Programm pcwKill dass einige Prozesse mehrfach vorhanden sind so auch z.b. explorer.exe sowie besonders oft 8 mal svchost.exe, jedoch immer mit einer anderen csrc:32xxxxxx Endung.
    Ist dies normal?

    Wäre auch froh für direkt Antwoten via Mail, da ich oft unterwegs bin und dies schneller geht als hier enlogen.
    Muss aber nicht sein:)
     
  2. henner

    henner Viertel Gigabyte

    Hi!
    Das mit der svchost.exe mehrfach ist aber in Ordnung so und Du solltest sie keineswegs abschießen!
    Gruß :)
    Henner
     
  3. flalux

    flalux ROM

    danke für die schnelle Antwort.
    Ich habe auch nichts gelöscht
     
  4. TBestgen24

    TBestgen24 Byte

    Hallo,

    auch ich wollte nun pcwprocess ausprobieren, geht aber leider nicht.

    Zunächst fehlte die Verknüpfung mit Firefox oder IE. Nachdem ich das gelöst habe bekomme ich im Firefox oder IE lediglich ein blaues Fenster im Browser angzeigt. Die in anderen Threads angesprochenen fehlenden Redistrierungen habe ich ebenfalls erledigt.
    Ich habe zum testen auch schon den Virenschutz abgeschaltet, bringt aber auch nichts.

    Es läuft XPHome SP2 mit allen verfügbaren Updates.

    Hat noch jemand eine Idee?
     

    Anhänge:

  5. dwave

    dwave PC-WELT Redaktion

    Ja, die Dateizuordnung für HTA-Dateien stimmt bei dieser Windows-Installation nicht mehr. Da hat sich ein anderes Programm diese Standard-Dateiendung weggeschnappt. Oder eines dieser ominösen "Tuning-Tools" hat blindwütig in der Registry herumgeschossen.
    Wie dem auch sei... Ein Fix sähe so aus:
    Code:
    REGEDIT4
    
    [HKEY_CLASSES_ROOT\.hta]
    @="htafile"
    "Content Type"="application/hta"
    
    [HKEY_CLASSES_ROOT\htafile]
    @="HTML Application"
    
    [HKEY_CLASSES_ROOT\htafile\DefaultIcon]
    @="mshta.exe,1"
    
    [HKEY_CLASSES_ROOT\htafile\Shell]
    
    [HKEY_CLASSES_ROOT\htafile\Shell\Open]
    
    [HKEY_CLASSES_ROOT\htafile\Shell\Open\Command]
    @="mshta.exe \"%1\" %*"
    
    
    Speichere dies als Datei mit der Endung .REG und importiere selbige per Doppelklick in die Registry. Danach haben HTAs wieder die standardmässige Dateizuordnung. Falls du das nicht wünscht, kannst du HTA immer noch mit dem Kommando
    Code:
    mshta.exe {Dateiname}.hta 
    
    in der Befehlszeile aufrufen.

    Viel Erfolg!
    David Wolski
     
  6. TBestgen24

    TBestgen24 Byte

    Heißen Dank für den Tip,

    Registry gefixt und nun klappts!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen