Datei-Attribute ändern?

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von SeRo1, 15. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. SeRo1

    SeRo1 Kbyte

    Registriert seit:
    2. Dezember 2001
    Beiträge:
    133
    Hallo.

    Wie kann ich unter W2k die Datei-Attribute ändern?

    Zum Beispiel von einer Text-Datei?

    Danke

    SeRo1
     
  2. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Rechtsklick auf die Datei > Eigenschaften.

    Dann die Haken bei den gewünschten Attributen setzen (Schreibgeschützt, Versteckt).

    Oder in der Kommandozeile mittels attrib



    PS: Welches OS hast du denn vorher gehabt? Das mit den Attributen funktioniert doch seit Win95 so und attrib gabs bei DOS schon.
     
  3. SeRo1

    SeRo1 Kbyte

    Registriert seit:
    2. Dezember 2001
    Beiträge:
    133
    Ich habe das schon lange nicht mehr gemacht. W2k habe ich schon so seit 3 Jahren, davor W98SE.

    Wenn ich die Häkchen unter Eigenschaften setze, kann ich doch trotzdem nicht meine Attribute ändern.

    Es muss doch ein Eingabefeld geben, indem ich das TXT lösche und ein CUE draus mache. Ich finde es einfach nicht.
     
  4. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Was du ändern willst ist die Dateiendung, nicht die Attribute. Das geht ganz einfach (mehrere Möglichkeiten)

    - Datei zweimal anklicken (kein Doppelklick)
    - Datei markieren und F2 drücken
    - Rechtsklick auf die Datei und dann auf Umbenennen klicken.


    Geht natürlich nur wenn du im Explorer die Dateiendungen anzeigen lässt (Extras > Ordneroptionen > Ansicht).


    Das ist übrigens alles auch so wie schon zu Win9x-Zeiten. Sag blos du hast 3 Jahre lang keine Datei mehr umbenannt. :D
     
  5. SeRo1

    SeRo1 Kbyte

    Registriert seit:
    2. Dezember 2001
    Beiträge:
    133
    Danke D0CT0R,

    genau das habe ich gesucht. Habe die Option bei den Ordneroptionen immer falsch gelesen, frei nach der doppelten Verneinung. :aua: :bse:
    Die Endung wurde bei mir ja nicht angezeit.

    Habe sicherlich seit 1 Jahr keine Dateiendung mehr geändert. Dateinamen ja.


    Nochmals DANKE!!!!

    :bet: :bet: :bet: :bet:
     
  6. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Gern geschehn. ;)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen