1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Datei meiner Grafikkarte verloren??

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von uli210, 21. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. uli210

    uli210 ROM

    Registriert seit:
    21. Oktober 2005
    Beiträge:
    2
    Hallo!
    Habe mich soeben neu registriert, weil ich ein Problem mit meinem PC hab:
    Anscheinend ist von meiner Grafikkarte eine Datei verlorengegangen - das wirkt sich so aus, dass das Gesamtbild auf dem Monitor aussieht, als wäre ich ständig im abgesicherten Modus (sehr groß, die Farben großkörnig, insgesamt sehr unangenehm).
    Beim Hochfahren teilt mir der PC mit, dass "die erforderliche DLL-Datei SISAPCOM.DLL nicht gefunden wurde". Das alles ist so, seit meine Tochter alle selbstgebrannten Spiele-CDs durchgesehen hat, weil sie etwas suchte.
    Ich habe einen Compaq Presario. Welche Grafikkarte da drinnen ist, darüber habe ich keine Ahnung, bzw. wie ich mir diese Datei wieder beschaffen kann.
    Noch etwas:
    Bitte eure Antworten so zu formulieren, dass auch PC-Deppen sie verstehen, ich bin nämlich einer. Mit Fachchinesisch kann ich nicht viel anfangen....herzlichen Dank! :D
    uli210
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.985
    Hi!
    Erstmal solltest Du herausfinden, was für eine Karte oder PC es genau ist (Presario heißen fast alle Compaqs...). Die Datei klingt irgendwie nach SIS-Grafik-Chip, das allein nützt aber auch nichts.
    Notfalls schau Dich bei Compaq um oder untersuche Deinen Rechner mal mit einem Tool wie z.B. Everest (www.lavalys.com).

    Gruß, Andreas
     
  3. ohmsl

    ohmsl Viertel Gigabyte

    Registriert seit:
    17. Februar 2005
    Beiträge:
    3.050
  4. uli210

    uli210 ROM

    Registriert seit:
    21. Oktober 2005
    Beiträge:
    2
    Also ich hab es jetzt geschafft, den Hersteller der Grafikkarte in meinem PC zu finden, "VGA Standard". Von der Net-Seite dieses Herstellers hab ich mir jetzt ein Programm heruntergeladen, zur Reparatur, etc. Da drinnen fand ich eine Option zur "Wiederherstellen und Reparatur beschädigter Dateien" (oder so ähnlich), das hab ich auch installiert, aber ohne Erfolg.
    Dann war ich auf der "SIS"-Seite, da waren zwar alle möglichen Treiber zum Downloaden angegeben, aber die hatten alle eine andere Bezeichnung als meiner, statt "APCOM.DLL" alle Zahlenkombinationen.
    Bei den von euch oben angegebenen Seiten komm ich in die erste nicht rein und bei der zweiten bin ich etwas planlos...
    Bin also wieder am Anfang und dementsprechend ratlos.... :(
    uli210
    Übrigens, die Bezeichnung meines PCs ist "Compaq Presario/Authentic AMD/AMD Sempron(tm) 2400 + 192,0OMB RAM. Ich nehm zumindest an, dass das die genaue Bezeichnung davon ist.
     
  5. ohmsl

    ohmsl Viertel Gigabyte

    Registriert seit:
    17. Februar 2005
    Beiträge:
    3.050
    Lad dir doch mal Everest Home von HIER herunter.

    "VGA-Standard" ist nicht der Hersteller.

    In Everest ist meist auch ein Link zum Hersteller bzw. Updateseite.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen