"Datei öffnen"- wie mach ich das rückgängig??

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von mankiss, 15. Juni 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mankiss

    mankiss Byte

    Registriert seit:
    5. März 2002
    Beiträge:
    10
    :(Hallo Leute, habe da ein Prob mit XP:

    Wenn ich versuche eine Datei per Rechtsklick zu öffnen, kann ich normalerweise das mit "Öffnen mit..." tun.
    Jetzt habe ich aber mal bei einer Datei vergessen, den Haken bei "Datei jedesmal mit dem gleichen Programm öffnen" zu entfernen.
    Seit dem kann ich mit einigen Dateien (speziell cue-Dateien) nix mehr anfangen. (Der Button ist jetzt grau unterlegt und da kann man nix mehr anklicken.)

    wie mach ich dem ein Ende?
    Irgendwie muss das doch gehen.
    Für Hilfe schon mal danke im Voraus.
    Mankiss
     
  2. Ramses_der_2te

    Ramses_der_2te Kbyte

    Registriert seit:
    12. Juni 2004
    Beiträge:
    157
    doppelklick Arbeitsplatz.....extras....Ordneroptionen...Registerkarte Dateitypen...die entsprechende Datai suchen anklicken und unten bei öffnen mit wieder ändern.
    mfg
     
  3. Ramses_der_2te

    Ramses_der_2te Kbyte

    Registriert seit:
    12. Juni 2004
    Beiträge:
    157
    oder halt auf die Datei selber...rechtsklick....eigenschaften...da gehts auch....

    :)
     
  4. mankiss

    mankiss Byte

    Registriert seit:
    5. März 2002
    Beiträge:
    10
    das ist ja mein Problem:

    Wenn ich so eine "cue-Datei" ziehe, wird sie jedesmal gleich automatisch mit der Option "mit "Editor öffnen" versehen, da kann ich nix gegen machen, da liegt der Hase schon im Pfeffer.
    Irgendwo muss es da eine Funktion geben, die diese feste Einstellung wieder rückgängig macht, so daß ich selbst bestimmen kann womit ich die Datei öffnen möchte.
    trotzdem, danke für die Tipps.
    mankiss:(:confused:
     
  5. Maverick07

    Maverick07 Byte

    Registriert seit:
    28. Oktober 2000
    Beiträge:
    18
    wenn du xp hast, gehts folgendermaßen
    rechtsklick auf due datei -> öffnen mit... -> Programm wählen
    hier wähst du dir das programm aud und machst noch ein häkchen (wichtig)

    falls das nicht geht kannst du den dateityt auch löschen (extras -> ordneroptionen -> dateitypen)
    wenn du das nächste mal die datei (*.cue) doppelt anklickst, fragt windows, mit welchem prog die datei aufgemacht werden soll
     
  6. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Start / Ausführen / cmd

    [/b]assoc .cue=
    exit[/b]

    (Nach assoc 1 Leerzeichen!)


    Damit ist CUE wieder ein nicht zugeordneter Dateityp und XP fragt beim öffnen wieder nach.


    J3x

     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen