Datei-Verknüpfungen löschen?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Steffy, 18. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Steffy

    Steffy Kbyte

    Registriert seit:
    5. Dezember 2001
    Beiträge:
    400
    Hallo Ihr Lieben!

    Ich habe gestern den Java-Editor jEdit installiert. Funktioniert soweit auch einwandfrei. Da das mit den Dateiverknüpfungen nicht gleich so hingehaun hat wie ich das wollte, habe ich ein bißchen mit Anleitungen aus dem Internet herumgespielt. Ergebnis: egal, welche Datei (außer Anwendungen) ich doppelklicke, es wird alles mit jEdit geöffnet, und das nervt ungemein. Ich kann sogar dem Media Player sagen, er soll neu verknüpfen, und TROTZDEM öffnet sich eine Videodatei in jEdit.

    Im Kontextmenü gibt es zu jeder Datendatei den fett hervorgehobenen Eintrag "Open with jEdit". Wie krieg ich das wieder weg?

    Danke und liebe Grüße


    Steffi
     
  2. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    @ Steffy,

    vorab, ich habe diesen Editor jEdit nicht. Deshalb ist folgendes allgemein.

    Du kannst natürlich "basteln" (Win Programmstandards, Ordneroptionen etc.) oder Du deinstallierst diesen Editor gründlich und möglicherweise sind deine alten Dateiverküpfungen wiederhergestellt.

    Ich kenne die Installationroutine von jEdit nicht, aber ggf. "taucht" auf "Empfohlen" /(ich mache mich breit) und die Alternative "Benutzerorientiert". Vielleicht solltest Du da überprüfen, welche Ermächtigung man diesem Editor erteilt.

    Wie gesagt, eine Möglichkeit.
     
  3. Steffy

    Steffy Kbyte

    Registriert seit:
    5. Dezember 2001
    Beiträge:
    400
    Danke, leider geht das nicht, denn jEdit hat gar keine eigene Installationsroutine. Ich habe irgendwelche Sachen ausgeführt, welche dazu führen sollten, daß jEdit zum Öffnen verschiedener Dateien standardmäßig ausgeführt wird.

    Jetzt folgende Situation: unter Explorer -> Tools -> Folder Options -> File Types ist alles richtig assoziiert, d.h. Media Player für MPEG, WinAMP für MP3 etc. ... aber _TROTZDEM_ wird immer der "Open With ..." Dialog angezeigt. Was läuft hier falsch?
     
  4. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    @ Steffy,

    Du kannst die Installation dieses Editor's nicht rückgängig machen? Hast Du ggf. weitere Informationen zu dem Editor (FAQ's, Hinweise zur Arbeitsweise usw.)?

    Hast Du einen guten Wiederherstellungspunkt gesetzt? Wenn ja ist das eine weitere Möglichkeit.

    Oder Du zäumst das Pferd von hinten auf. Du könntest bspw. WinAmp restlos deinstallieren und nach Neustart neu installieren. Stelle dazu die Verknüpfung zu mp3 her.

    Das kannst Du natürlich nicht mit jedem Programm machen. Aber interessant wäre, ob im Anschluß bei Aufruf einer entsprechenden Datei sich wieder jEdit meldet. Weitere Möglichkeit.

    Vorsicht! Registry Sicherung mit Datei exportieren!

    HKEY_CURRENT_USER -> Software -> Microsoft -> Windows -> CurrentVersion -> Explorer -> FileExts

    Hier findest Du die registrierten Dateiklassen und Programmzuordnung. Vorsicht; nicht gleich verändern. Schaue erst mal nach, ob sich überall Dein jEdit "eingenistet" hat.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen