1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Dateifreigabe unter XP

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von DaBest, 22. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DaBest

    DaBest ROM

    Registriert seit:
    22. Januar 2003
    Beiträge:
    3
    Ich habe 2 PCs (jeder mit Win XP Professional) vernetzt. Wenn ich von PC 1 auf PC 2 zugreifen will über die Netzwerkumgebung, dann sehe ich nach anklicken des PC2 sofort die freigegebenen Ordner. Wenn ich aber von PC 2 auf PC 1 zugreifen will, dann erscheint ein Anmeldungsfenster, wo ein Benutzer mit Kennwort eingegeben werden muss.
    Woran liegt das? Und wie kann diese Anmeldung deaktivieren?
     
  2. Dammpfwallze

    Dammpfwallze Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.322
    Hallo

    Windows XP ist standardmäßig so konfiguriert, dass man keine Freigaben erstellen kann, die für bestimmte User Gültigkeit haben, so wie es bei Windows NT und 2000 möglich war.
    Um die individuelle Rechtevergabe zu ermöglichen muss man in der SYSTEMSTEUERUNG die ORNEROPTIONEN aufrufen. Unter der Karteikarte "ANSICHT" unter "ERWEITERTE EINSTELLUNGEN" nun die Option "EINFACHE DATEIFREIGABE" deaktivieren.

    Das Heimnetzwerk verwendet eine besondere Form der Netzwerkanmeldung: alle Benutzer, die über das Netzwerk zugreifen, werden dem Konto Gast zugeordnet. Das löst gleich mehrere Probleme in einfachen Netzwerken:

    Eindringlinge können als Nutzer des stark eingeschränkten Gast_Benutzerkontos das System nicht beschädigen, selbst wenn diese Eindringlinge einen ungesicherten Hintereingang in das System gefunden haben.

    Alle Netzwerkbenutzer werden in einen Topf geworfen. Komplizierte Zugangsberechtigungen für einzelne Benutzer oder verschiedene Gruppen müssen nicht eingerichtet werden. Die Freigabe von Ordnern im Netzwerk ist auch für Anfänger einfach und mit wenigen Klicks zu lösen.

    Eine Benutzeranmeldung ist nicht mehr nötig, weil nicht zwischen unterschiedlichen Netzwerkbenutzern unterschieden wird. Damit können auch Benutzer von Windows 95, 98 und Millennium freigegebene Ordner auf Windows XP-Systemen nutzen, ohne verwirrende Anmeldedialoge zu sehen.

    Professionelle Netzwerker werden allerdings auch eine Reihe von Einschränkungen bemängeln, die sich aus der Vereinfachung zwingend ergeben:

    Weil nicht mehr zwischen unterschiedlichen Netzwerkbenutzern unterschieden wird, können Administratoren nicht mehr mit erhöhten Privilegien via Netzwerk auf Windows XP Systeme zugreifen. Die administrativen Freigaben wie zum Beispiel C$, über die ein Admi_nistrator auf das Laufwerk C: zugreifen konnte, funktionieren nicht mehr.

    Es kommt zu teils verwirrenden Anmeldedialogen, wenn versucht wird, auf geschützte Ordner zuzugreifen. Ganz gleich, welcher Benutzername und welches Kennwort eingegeben wird: der Zugriff wird stets verweigert. Das ist natürlich kein Wunder, denn intern leitet Windows XP den Benutzer auf das Gast-Konto um, das auf die geschützten Ordner _keinen_ Zugriff hat.

    Werden Ordner nicht mit dem Freigabe-Assistenten freigegeben, dann kann der Zugriff via Netzwerk auf solche Ordner ebenfalls in ständigen »Zugriff verweigert«-Meldungen enden. Nur der Assistent passt die lokalen NTFS-Zugriffsberechtigungen automatisch so an, dass das Gast-Konto darauf zugreifen kann.

    Einfache Dateifreigabe abschalten
    Deshalb kannst du selbst entscheiden, welche Form der Netzwerkanmeldung Windows XP verwenden soll: die neue einfache oder die klassische Anmeldung:
    1. Wähle im Startmenü Systemsteuerung und öffne das Modul Ordneroptionen. Das Fenster Ordneroptionen öffnet sich.
    2. Aktiviere die Registerkarte Ansicht. Schalte die Option Einfache Dateifreigabe verwenden ab, wenn du die klassische Anmeldung verwenden möchtest.

    Wenn du die einfache Dateifreigabe abschaltest, dann ändern sich die folgenden Dinge:
    Anwender, die über das Netzwerk auf Ihren Rechner zugreifen wollen, müssen sich mit einem gültigen Benutzernamen und Kennwort ausweisen. Der Benutzername muss einem Benutzerkonto entsprechen, das auf Ihrem Rechner angelegt ist.
    du bist selbst dafür verantwortlich, die Zugriffsberechtigungen für freigegebene Ordner zu setzen. Deshalb ändert sich das Freigabe_Dialogfeld, das du siehst, wenn du Ordner im Netzwerk freigibst. Mit ihm kannst du jetzt nur noch den Ordner freigeben. Hilfsoptio_nen wie Netzwerkbenutzer dürfen Dateien verändern, die die Zugriffsrechte für die Jeder-Gruppe automatisch setzen, fehlen jetzt.
    Dafür erscheint auf der Eigenschaften-Seite des Ordners die zusätzli_che Registerkarte Sicherheit, über die du die Zugriffsberechtigungen selbst in jedem gewünschten Detail setzen kannst.
    Ganz wichtig: Hast du Ordner im Netzwerk freigegeben, während die einfache Dateifreigabe abgeschaltet war, und schaltest die einfache Dateifreigabe später wieder ein, dann sind diese Ordner nicht mehr über das Netzwerk nutzbar, es sei denn, du hast explizit der Gruppe Jeder Zugriffsrechte gewährt.

    Gruss Mario
     
  3. DaBest

    DaBest ROM

    Registriert seit:
    22. Januar 2003
    Beiträge:
    3
    ok, ich probiers nachher aus!
    aber irgendwie geht des doch, ohne benutzernamen, passwörter und sonstige angelegte benutzer auf die freigegebenen ordner zuzugreifen! und des verstehe ich nicht, dass das geht!
     
  4. Dammpfwallze

    Dammpfwallze Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.322
    Hallo

    Wie ich schon sagte müssen die 3 oben angeführten Voraussetzungen erfüllt sein um ungehindert aufs Netz zugreifen zu können. Einfache Dateifreigabe ist richtig deaktiviert.
    Also aktiviere das Gastkonto u. Stelle sicher das in den Benutzerkonten Benutzer u. Kennwort auf beiden Maschinen gleich ist. Notfalls ändern. Dannach sollte der Zugriff ohne Probleme möglich sein.

    Gruss Mario
     
  5. DaBest

    DaBest ROM

    Registriert seit:
    22. Januar 2003
    Beiträge:
    3
    Servus,
    auf beiden Rechner ist das Gastkonto deaktiviert. ich habe die einfache dateifreigabe bei beiden deaktiviert.
    Auf beiden rechnern habe ich jeweils nur ein Kontó ,mit dem ich mich anmelde. Da ja nur ein Konto da, kommt beim Hochfahren keine Anmeldefenster. windows wird gleich geöffnet, quasi wie bei win 98.
    und des problem ist. von einem komme ich auf die freigegebnen sachen, immer. der andere will ne anmeldung, bevor er die freigegebenen ordner zeigt. meiner meinung nach ist alles identisch, bis auf irgend ein häckchen oder so! bei einem kollegen ist das das aller gleiche!
     
  6. Dammpfwallze

    Dammpfwallze Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.322
    Hallo

    Gastkonto aktiviert? (auf dem XP-Rechnern)
    Die Benutzernamen existieren auf beiden Maschinen?
    Haben beide ein Kennwort? (Policy von Windows XP ist, Accounts mit leerem Kennwort keinen Zugriff übers Netz zu erlauben)
    Kleiner Tip noch: Wenn du die selben Kennwörter auf beiden Maschinen benutzt dann kommt auch das Anmeldefenster nicht mehr.

    Gruss Mario
     
  7. tipe

    tipe ROM

    Registriert seit:
    22. Juni 2006
    Beiträge:
    1
    ist es denn möglich das ein XP home rechner auf einen mit erweiterter ordner freigabe konfiguriertes XP professional system zugreifen kann ?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen