1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

dateiverzeichnis geht verlorern

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von schley, 19. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. schley

    schley ROM

    Registriert seit:
    19. Februar 2006
    Beiträge:
    2
    Hola

    Habe Probleme mit meiner neuen 250er Western Digital IDE festplatte (OS WinXP). Ich kann daten fehlerfrei speichern. Plötzlich können dann einzelne ordner nicht mehr geöffnet werden weil das Datei verzeichnis defekt ist. beim rebooten startet chkdisk und findet auf der betreffenden partition haufenweise verwaiste dateien. Nach dem wiederherstellen sind die files entweder verschwunden oder nicht mehr lesbar. Ich kann dann neu formatieren und nach kurzer zeit habe ich wieder daten verlust.

    Das problem tritt nur auf der 250er auf nich aut meiner 120er platte. XP sollte doch keine probleme mit grossen platten mehr haben? oder muss ich doch irgendwo noch was einstellen/updaten?

    gruss
    schley
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.960
    Hi!
    XP hat erst dann keine Probleme, wenn das SP2 (vielleicht reicht auch schon die 1 ? ) installiert ist.
    Außerdem sollte das Mainboard auch mit so großen Platten umgehen können.

    Google mal nach EnableBigLba.exe - das könnte helfen.

    Gruß, Andreas
     
  3. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    "OS WinXP" ... und wie geht es weiter SP1, SP2 ??
    Unter Win XP ohne mindestens Servicepack 1 (SP1) liegt das Limit bei einer Festplattenkapazität von 137 Gigabyte (GB).

    Auch das BIOS des Mainboard's muss 48-Bit LBA Adressierung unterstützen. Dein Betriebssytemhersteller gibt hier umfangreiche Informationen was zu beachten ist damit es nicht zu Datenverlust kommt. Im Mittelpunkt steht der bei dir veraltete Treiber "Atapi.sys".

    http://support.microsoft.com/default.aspx?scid=kb;de;303013

    Also vor dem Einbau neuer Baugruppen in einen Rechner immer überprüfen ob sie mit dem Betriebssystem und der Hardwareplattform kompatibel sind. Notfalls die Arbeiten einem Fachmann mit entsprechendem Wissen und Können überlassen.
     
  4. schley

    schley ROM

    Registriert seit:
    19. Februar 2006
    Beiträge:
    2
    vielen dank

    habe nur SP 1. Werde nun SP2 installieren. hatte noch das alte atapi file

    thx
    schley
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen