1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Datentrasfer zu ext. FW-Platte bricht ab

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von ars.audio, 11. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ars.audio

    ars.audio ROM

    Registriert seit:
    17. Januar 2003
    Beiträge:
    2
    Hallo zusammen,

    hab' mir gerade eine ext. HD-Box (ICY BOX USB/FireWire v. Frozen Silicon) und eine Maxtor 250GB HD dafür zugelegt, aber die Kombi funzt nicht wirklich Aber der Reihe nach . . .
    1. Zuerst habe ich eine 40 GB HD in die ICY gebaut und über den Firewire-Anschluß vollgespielt - ohne die geringsten Probleme.
    2. Tags drauf kam die 250GB Maxtor. Zuerst hab ich diese Platte intern an den IDE gehängt und vollgespielt - keine Probleme.
    3. Dann hab ich die Maxtor in die ICY gebaut, danach wurde die ICY nicht mehr zuverlässig vom System/Explorer erkannt, ich musste immer erst in der Datenträgerverwaltung "Laufwerk reaktivieren" anklicken, damit ich drauf zugreifen konnte.
    4. Ich die Maxtor wieder intern eingebaut. In der Datenträgerverw. wurde das Ding dann als dynamisches "Einfaches Volume" angezeigt, obwohgl ich diese Option niemals aktiviert habe. Ich hab dann das Volume gelöscht, in einen "Basisdatenträger" umgewandelt und eine primäre Partition erstellt.
    5. Jetzt wieder rein in die ICY BOX, angestöpselt und alles wird korrekt und zuverlässig erkannt. ABER: wenn ich jetzt anfange, die Platte über Firewire vollzuspielen, geht dies ca. 1 -3 Minuten gut, dann verabschiedet sich das FW-Laufwerk vom System, und das Kopieren findet ein jähes Ende. Genau in diesem Moment erscheint dann im Geräte-Manager der Eintrag "Laufwerke => Prolific PL35047 Combo Devise (1394-ATAPI rev.1.10) IEEE 1394 SBP2 Device" mit dem gelben Ausrufezeichen. Das Eigenschaftsfeld verrät: "Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)"

    Außderdem wird die ganze ICY BOX auch ohne Lese/Schreibvorgänge ungewöhnlich warm (geschätzte 45°C im IDLE (!) )

    Zusammengefasst:
    - ICY BOX mit 40'er Platte: OK
    - 250'er Platte intern: OK
    - 250'er Platte in der ICY BOX: not OK
    - erhebliche Wärmeentwicklung

    Any idea?? :bet:

    Mein System: P4@2.8, DFI Lanparty i875, 1GB RAM, ATI 9800 pro, XP prof., aktueller Vierenscanner scant negativ.
     
  2. big bang

    big bang ROM

    Registriert seit:
    25. Juli 2004
    Beiträge:
    1
    Hy!

    Ich sitze mit dem gleichen Problem hier und eben dieser Fehlermeldung Code 43. Weiß bisher auch nix sinnvolles.

    System: XP Pro, 250GB WD in externem Gehäuse an FW 400.
    Wärmeentwicklung am Netzteil kann ich bestätigen, ist aber "normal" bei mir. Ich habe die HD auch an anderen Systemen, so dass das nicht die Ursache ist.
    Kopieren von einer Partition auf die andere innerhalb der FW-HD ist möglich. Lesen von der FW-HD bzw. kopieren auf die PD-interne HD ebenfalls. Aber wenn ich eine größere Datenmenge auf die FW-HD schreibe - nach kurzer Zeit tut sich nix mehr. Die sonst beim Schreibvorgang blinkende grüne Diode ist ständig an, es erscheint beim gelben Dreieck der Text "Windows Fehlermeldung - Datenverlust ..." und unter Eigenschaften im Gerätemanager für Prolific PL35047 Combo Devise (1394-ATAPI rev.1.10) IEEE 1394 SBP2 Device: "Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)"
    Also gleiches Phänomen.
    Werde mal rumhören. Wenn Du was weißt, lass es mich wissen ...
    So long
     
  3. toem5

    toem5 ROM

    Registriert seit:
    2. August 2004
    Beiträge:
    1
    Habe ebenfalls eine ICY BOX. Die von euch beschriebenen Fehler sind bei mir auch aufgetreten. Nach einiger Suche bin ich auf den folgenden Link gestoßen: http://member.newsguy.com/~siccos/
    Dort habe ich mir soeben die Firmware-Updates für den Prolific PL 3507 geladen und installiert. Beim nachfolgenden Test - 17,5GB Daten (Video Dateien mit über 5GB Größe) - ohne Probleme kopiert.
    Ladet das Update für die B und C-Version des PL3507 und den RomWriter 2.0.4.
    Das Update funktioniert über USB
    Nach dem Update "Hardware sicher entfernen".
    ICY Box Aus- und wieder Einschalten - fertig!

    Viel Erfolg!
     
  4. kick_ass

    kick_ass ROM

    Registriert seit:
    18. Januar 2004
    Beiträge:
    3
    Hi, war im Urlaub.

    Also, bei mir lag's daran, dass meine etwas betagte Audigy Player Soundkarte, über deren FireWire-Anschluss meine Icy-Box läuft, wohl mit der Datenmenge nicht zurecht kam. Ich hab' nämlich eine aktuelle FireWire/USB 2.0 Kombikarte eingebaut, seitdem gibt's keine Fehler mehr. Bloß richtig warm wird das Ding selbst immer noch - "ICY" ist wohl echt nicht der richtige Name für das Ding ! :rolleyes:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen