1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Dauerndes Abstürzen des PCs

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Feeror, 5. Juli 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Feeror

    Feeror Byte

    Registriert seit:
    5. Juli 2001
    Beiträge:
    11
    Ich habe jetzt seit gut einem Monat einen neuen Pc (AMD 1200c), der bis ich gestern formatiert habe selten abgestürzt ist.
    Seit dem Formatieren aber stürzt er manchmal alle 10 min. ab.
    Woran kann es liegen?
     
  2. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Achso...
    Naja, so wie Du es oben beschrieben hattest konnte man annehmen Du hättest nach der Win-Installation nochmal ne Hardware-Erkennung durchgeführt!

    Mhm...sorry hab mich wohl falsch ausgedrückt (?)
    Ich meinte nicht alle Treiber sondern nur die die Windows von Dir verlangt! Also z.B. Drucker, Grafik.- und/oder TV.- Soundkarte!
    Wenn Windows die Treiber für diese Hardware verlangt einfach die Installation abbrechen, die neusten VIA-Treiber installieren und nach nem Neustart über den Gerätemanager die anderen Treiber installieren!

    Gruß...dieschi
     
  3. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    DU hast Hardware-Erkennung gemacht?
    Nach einer NEU-Installation wo sowieso schon die komplette Hardware neu erkannt und installiert wird (sofern Windows die Treiber kennt und mithat).

    Irgendwas stimmt mit deiner Windows-Installation nicht!

    Mein Tip:

    Deinstalliere alle Treiber die eine DeinstallationsRoutine mitbringen z.B. die Via-Treiber *Start-Einstellungen-Systemsteuerung-Software*.
    Danach entferne ALLE im Gerätemanager *Start-Einstellungen-Systemsteuerung-System* eingetragenen Geräte!

    Nach einem Neustart wird die komplette Hardware von Windows neu erkannt (Treiber bereitlegen) und installiert!

    Achtung:

    Sollte die Grafikkarte nicht sofort mit dem richtigen Treiber installiert werden dann lass das erstmal so!

    Installiere vor jedem anderen Treiber erst die VIA 4in1-Treiber 4.32 und erst nach einem Neustart alle anderen!

    Eigentlich sollte dein System jetzt wieder sauber laufen, ist das nicht der Fall formatiere nochmal, Installiere Windows neu und gehe so vor wie ich es beschrieben habe.
    Erst die VIA - Neustart - danach alle anderen Treiber!

    Viel Glück...dieschi
     
  4. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Das müßten die alten4.28 4in1-Treiber gewesen sein!
    Die hab Ichn auf meiner CD vom selben Board gehabt!
    Das VorgängerBoard Rev1.1 hatte sogar noch die 4.25er dabei!

    Gruß...dieschi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen