1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Defekte Hardware Schuld am permanenten rebooten ?

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Skatman1744, 12. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Skatman1744

    Skatman1744 ROM

    Registriert seit:
    8. Oktober 2003
    Beiträge:
    1
    Moin,
    ich hab folgendes Problem:

    Mein Pc bootet, und sobald der Windows-Xp Ladebildschirm angezeigt werden sollte, gibts entweder nen Bluescreen oder direkt nen Neustart.
    Dazu gibts verschiedene IRQL_NOT_LESS_OR_EQUAL, DRIVER_IRQL_NOT_LESS_OR_EQUAL bis hin zu FAULT_PAGE_IN_NONPAGED_AREA -Bluescreens die mir allerdings nicht weiterhelfen, da oft verschiedene Nummern hinter STOP: 0x00..... auftauchen und ich auch keinen blassen Schimmer hab wofür die Nummern jeweils stehen (Die Erklärung aus der Win-Faq kenn ich schon, aber welches Gerät das in meinem Fall is weiß ich nich).

    Hab natürlich schon die Forensuche betätigt aber bei mir liegts nicht am RAM, hab 3x meinen RAM gecheckt und auch andere Bausteine eingebaut, bringt nichts.
    Desweiteren hab ich alle unnötigen PCI-Karten ausgebaut, meine Festplatte formatiert.
    Wenn ich meine HD in einen anderen sonst funktionierenden Pc einbaue (master) funktioniert sie da auch nicht, wenn ich andersrum eine andere HD bei mir (als master) einbaue dasgleiche Problem.
    Wenn ich sie jedoch als slave einbaue kann ich noch darauf zugreifen und konnte so meine Daten sichern.

    Ich denke dass 1.meine HD in irgendeinem boot-sektor nen Fehler hat den man nich beheben kann (hab schon mit der Wiederherstellungs-Konsole und diversen Boot-CD's versucht),
    und 2. dass irgendeine andere Hardware im Pc defekt ist, evtl das mainboard ??

    Wäre sehr froh wenn mir jemand helfen könnte, da ich hier echt nich weiterweiß.

    Mein System:
    P3-866Mhz 133Fsb
    MSI-6309
    384MB SDRAM PC-133
    IDE MAXTOR Diamand 40.9GB
    Elsa Gladiac GF2 Ultra 64MB
    OS ist WinXP Professional

    Bin für jede Hilfe dankbar ;)

    Mfg Skatman
     
  2. riboc

    riboc ROM

    Registriert seit:
    8. Dezember 2004
    Beiträge:
    4
    mit den defekten sektoren hast du wahrscheinlich recht, kommt auf einen test an!
    vielleicht hast du die möglichkeit die platte zu formatieren und winxp neu zu installieren, mit ein bisschen glück repariert er die defekten sektoren bei einer neuinstallation.
     
  3. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.432
    12.10.2003, 21:47

    wenn er´s bisher nicht gebacken bekommen hat, schafft er´s nie mehr ! :p
     
  4. ankeforever

    ankeforever Viertel Gigabyte

    Registriert seit:
    25. Juli 2004
    Beiträge:
    2.958
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen