1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Defekte IBM 40Gb 7200U/Min

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Green.Syncry, 7. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Green.Syncry

    Green.Syncry Guest

    Ich hatte mit vor kurzem diese wunderbare IBM IC35040 (40Gb/7200U/2MB/ATA100) und war auch wirklich zufrieden, bis dann...

    nach 1 Monat plötlich eineige defekte Sektoren auftauchten. Windows wollte gar nicht mehr und selbst das Starten von DOS (MS) von anderen Datenträgern dauert ewig! Die Festplatte ratterte auch ständig, als würde sie was suchen.

    Mit dem IBM Feature Tool habe ich das dann wieder hingekriegt. Fehler hat es gefunden und eine Lwo-Level Formatierung vorgeschlagen...

    Gut. Alles wieder eingerichtet, waren die Fehler urplötzlich wieder da. Doch diesmal lies sie sich gar nicht mehr Formatieren!
    -> Defective Device Meldung!

    So, jetzt habe ich sie eingeschickt (Garantie!?)

    Nun die Frage(m):
    -War die Festplatte wirklich defekt oder sind die neuen Teile so empfindlich?

    -Kann das vielleicht daran liegen, dass mein Gigabyte Board nur UDMA 33 unterstützt??

    -Kann ich Hoffnung haben eine neue zu bekommen, die dann auch funtioniert?

    Thanks a lot!

    Heiko
     
  2. Anton

    Anton Byte

    Registriert seit:
    20. September 2000
    Beiträge:
    81
    Hallo,
    also, Deine Festplatte hatte kaputte Sektoren. Bei der "Reparatur" wird nichts anderes gemacht, als die defekten Sektoren ausgeklammert und reservierte dafür freigesetzt. Wenn aber die Platte einen Schaden hat, so sind auch diese (wie geschehen) bereits nach kurzer Zeit wieder defekt. Also, zurück zu Umtausch.
    Als Datenrettungsunternehmen können wir sagen, dass überproportional viele HDs der Marke IBM bei uns eintreffen, die defekt sind, vornehmlich aus ungarischer Produktion, zum Teil auch aus China. Die wenigsten Probleme hatten wir eigentlich mit WD, wenngleich auch bei uns persönlich schon eine WD 600 AB nach 1 Monat einen Lagerschaden hatte. Alle anderen Platten dieser Marke laufen ohne Probleme.
    MfG
    Anton Späth
    Datenrettung & Systembetreuung
    www.rebits.de
     
  3. SuperMAD

    SuperMAD Kbyte

    Registriert seit:
    7. August 2001
    Beiträge:
    409
    @minisale
    Du hast recht. Sowohl die DTLA als auch die IC-Reihe haben eine Menge Macken. Aber bei Festplatten gilt eigentlich immer: Entweder fallen sie ziemlich bald nach Kauf aus oder gar nicht. Ich bin im Bereich Systemintegration tätig und wir haben ähnliche Probleme mit IBM-Platten. Die fallen bei uns entweder nach 6-9 Monaten aus oder sie laufen Jahre. Bei mir zuhause ist es ähnlich. Meine eine DTLA 307030 ist über ein Jahr alt und läuft absolut perfekt (auch unter Volllast). Meine andere DTLA ist vor knapp 2 Wochen nach nur 9 Monaten verreckt. Hab sie zu IBM zurückgeschickt. Glaube aber nicht, das noch vor Weihnachten Ersatz kommt. Mal sehen wie lange die dann hält. Ich werde jedenfalls monatliche Drive FitnessTests machen.
    Das mit dem PIO-Mode ist ein guter Witz von IBM. Ich kaufe doch keine Highspeed-Platte um sie abzubremsen.
    Meine Maxtorplatten habe ich seit Jahren. Noch nie ist mir eine verreckt.
     
  4. Green.Syncry

    Green.Syncry Guest

    Na schön, ich sehe, ich bin nicht der einzige mit dem Problem.
    Warum befasst sich aber dann keine Pc-Scheitschrift wie die PC-Welt mal mit dem Problem?
    Die können doch bestimmt was mit IBM regeln.

    Ich habe ja jetzt von FortKnox eine Nagelneue Platte zurückbekomen. Unter Vorbehalt später eine Rechnung zu bekommen.

    Alles schön, aber die ist mit Sicherheit auch nicht in Ordnung. Klingt irgendwie, als würde sie manchmal schleifen oder so.
    Aber noch funktioniert sie (3 Tage).

    Man muss doch irgendwas tuen können...
     
  5. lobos

    lobos ROM

    Registriert seit:
    13. Dezember 2001
    Beiträge:
    2
    hallo heiko

    habe auch 2 IBM 40gb und die eine hat total maken ,dein problem kenne ich bin jetzt schon das 3mal dabei neueren dateien zu retten.

    Die Partitionstabelle ist noch korrekt aber die Datenzuordnungstabelle ist defekt ,die Platte ist am suchen und behindert die andere bein Booten .Mit IBM hatte ich bis jetzt nur ärger .Meine Quantum Platten ob scsi oder UW scsi haben schon eineiges hinter sich gebracht.
    Werde noch einmal einen lolevelformat machen und beim nächsten Problem zum Handler bringen.

    Gruß Jürgen.
     
  6. Schugy

    Schugy Viertel Gigabyte

    Registriert seit:
    10. Juli 2001
    Beiträge:
    2.587
    Glaubenskrieg ist gut. Da sind tausende Leidgepruefte Anwender da draussen.

    Hab von vielen Leuten gehoert, die die 3., 5. oder nochmehrwievielte Platte vom Typ DTLA 305040 haben.
    IC35 ist zwar weniger, aber auch noch viel zuviel.

    Wieso hat wohl meine 7 Monate gehalten!?!? Ist ja richtig lang. Und das alles beim normalen Linux-Desktop Einsatz.

    Schwaches Bild.

    Und wie gesagt.

    Herkunft war jedesmal egal.

    Bei meinem Bruder laeuft auch noch die 1. DTLA seit 5 Monaten.

    Genauso\'n Glueck gehabt wie Du.....

    MfG

    Schugy
     
  7. Alegria

    Alegria Kbyte

    Registriert seit:
    3. August 2000
    Beiträge:
    423
    Ich versteh\' den Glaubenskrieg nicht. Ich hab einige hundert IBMs aus den DTLA und IC-Serien verbaut, dazu eine Menge SCSI-Platten aus der DCAS,DDRS,DDYS usw-Serie und bisher überhaupt keine Probleme gehabt, weder aus der ungarischen Produktion, noch aus anderen Ländern.
    Eine einzige Notebookplatte hat mal den Geist aufgegeben, die ist aber auch im laufenden Betrieb malträtiert worden.
    Allerdings gibt es durchaus mal Schäden durch die unsachgemäße Behandlung beim Transport oder im Laden. Habe mal erlebt, daß ein ganzer Karton mit Platten aus dem Tresor auf eine Betonplatte heruntergeknallt ist (ca. 1,50m Höhe). Die Platten waren allesamt hinüber, äußerlich nicht zu sehen.
     
  8. Schugy

    Schugy Viertel Gigabyte

    Registriert seit:
    10. Juli 2001
    Beiträge:
    2.587
    Ich hab erst meine 2. DTLA 503040 40GB.
    Die 1. hat immerhin 7 Monate gehalten, seit 2 Monaten hab ich die naechste.
    Mein Haendler hat einfach eine neue eingebaut.

    Bei mir laeft das Ding aber nur am Wochenende 2 Tage am Stueck, sonst nur 4-6 Stunden am Tag. Wenn ich jetzt einen Linuxserver Tag und N8 voll powern wuerd.....

    Hitze ist es wirklich nicht, der Controller auch nicht.
    Lass unter Linux meinen Ata100Controller nichtmal mit voller Power laufen.

    IBM hat einfach Schrott gebaut mit IC und DTLA.

    Herkunft ist auch egal, meine war von den Philipinen, andere Leute hattten Russland und Ungarn.
    Sind alle schrottig.

    51 Monte Garantie vom Haendler reichen aber sicher noch, ein paar von den Dingern zu kriegen.

    Meine ist garantiert auch noch nicht die letzte :-)

    MfG

    Schugy
     
  9. Bonnie

    Bonnie ROM

    Registriert seit:
    18. Januar 2001
    Beiträge:
    2
    Hi Leute!

    Sagt mal, les ich richtig oder sind die IBM-Platten alle Mist!????! 12 IBM-Plattem Arsch?
    Ich hatte bis vor 3 Wochen ne DTLA mit 45 GB, 7200 Umdrehungen. Die hat sich plötzlich völlig ohne Voranmeldung verabschiedet, obwohl die erst 12 Monate alt war! Aus Holland kam dann postwendend auch gleich ne neue Platte, diesmal ne 60 GB aus der neuen IC35-Serie. Hab mich voll gefreut, und nun les ich das hier. Ich kann eigentlich nicht glauben, dass das gar keine neue Platte, sondern nur eine generalüberholte sein soll und dass es mehr als klug sei, das Teil sofort zu verkaufen, da auch die nix tauge. Meine ist original eingeschweisst. Ich hab die neue 60er noch nicht eingebaut; will erstmal warten, ob sich die Arbeit lohnt, falls hier aus dem Forum grünes Licht kommt.
    Hat jemand Erfahrung in der Richtung?? Sind IBM-Platten generell Mist?
    DAnke + ciao.
     
  10. minisale

    minisale ROM

    Registriert seit:
    22. Mai 2001
    Beiträge:
    7
    Es nimmt eifach kein Ende!!!!
    Jetzt ist nun nach der DTLA-Serie auch die IC-Serie betroffen. Mir sind auf Arbeit (bin Systemadnin) ungelogen mittlerweile 12 DTLA-Platten kaputt gegangen. Es gibt definitiv keine Hoffnung auf Besserung.

    zu Deinen Fragen:

    - Die Platte ist wirklich defekt (IBM verneint dieses)

    - Es liegt nicht an Deinem Board, die Problematik tritt überall und in allen Modis auf (PIO4-UDMA)

    - Ersteinmal wirst Du keine wirklich neue Platte bekommen, sondern nur eine generalüberholte, die dann früher oder später ebenfalls Ihren Geist aufgibt.

    Tip: Probiere die Platte bei Deinem Händler gegen eine andere Platte eines anderen Fabrikats einzutauschen. Oft klappt dies, da die Händler ebenfalls die Problematik kennen.

    Noch was zu den allgemeinen Gerüchten über def. IBM-Platten:

    - es hat nichts oder sehr wenig mit überhöhter Temperatur zu tun

    - ebenso hat der Chipsatz und die dazugehörigen Treiber mit dem Problem nichts zu tun, dies wollte mir IBM verklickern.

    - auch das Umstellen in den PIO-Mode (wurde mir von IBM empfohlen) brachte keine Verbesserung.

    - es spielt keine Rolle, wo die Platten produziert wurden.

    Viel Glück

    sale
     
  11. Green.Syncry

    Green.Syncry Guest

    Na wunderbar. Ich dachte mir so was ja schon. Kann ich nur hoffen, daß mir die auch mal jemand abkauft. Ist aber ne gute Idee. Bis jetzt hatte ich zwar nie Probleme mit IBM Platten, aber die neuen scheinen doch Mist zu sein. Dabei war die sooooo schnell und das ohne UDMA.
    ...
     
  12. smartsniper

    smartsniper Byte

    Registriert seit:
    11. Oktober 2001
    Beiträge:
    31
    Die Platte war defekt. Nach einem Händleraustausch, Ablauf der 6 Monate Händlergarantie und gleichem Defekt jetzt auch der ausgetauschten (natürlich erst nach 6 Monaten) ist diese 2. (die gleiche wie deine) jetzt auch in Holland. Werde die mir dann zurückgeschickte sofort bei ebay versteigern, ohne sie auch nur anzurühren und von ibm generell erstmal mindestens 2 Jahre die Finger lassen. Ich mache denen doch nicht den Affen.

    Viel Erfolg noch
    smartsniper
     
  13. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    reine Provokation\' sind ist sich da auch keiner ... ich weiß z.B. das *kruemelbaer* von einer defekten IBM auf Maxtor umgestiegen ist und *Cubic* seine 2 IBMs (wo eine defekt war) gegen 2 WDs umgetauscht hat (Grund des defekts war aber soweit Ich mich erinnern kann der Raidcontroller des Mobos).
    Aber dazu können die zwei ja selbst was sagen wennse das Posting hier lesen (Übrigens Gruß an die Zwei ;)).

    Gruß .. dieschi
     
  14. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, an Deinem Board liegt es nicht. Hast Du die Festplatte gekühlt. Hab gelesen, dass die IBM-Platten (7200er) ganz schön warm werden und dann teilweise den Geist aufgeben.
    MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen