defektes protokol

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Jagnap, 13. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Jagnap

    Jagnap Byte

    Registriert seit:
    20. Juli 2002
    Beiträge:
    116
    ich hab irgendwie probleme mit meinem lan! habe das gefühl das mein tcpip kaput is.... kann nich mehr aufs netzwerk zugreifen, nur noch auf win98 rechner die auch ipx installiert haben...mein ipx tuts ( testprogramm starcraft ;))nämlich.
    habe das tcpip, sowie die netztwerkkarte schon bestimmt 10 mal neu installiert...
    ich weiß nich mehr weiter....
    [Diese Nachricht wurde von Jagnap am 13.10.2002 | 15:14 geändert.]
     
  2. Jagnap

    Jagnap Byte

    Registriert seit:
    20. Juli 2002
    Beiträge:
    116
    es ist ne TP mit switch bzw hub...
    habe alles durchgepingt. bei win98 rechner bekomm ich ne antwort, bei 2000 und xp nich...
    habe mittlerweile mein windows neuinsalliert (war sowieso fällig :) )
    hab jetzt 2000 alles tuts, kann auf 2000 und 98 sowie xp zugreifen.... frag mich nur warums mein hl bzw cs jetzt nich mehr tut?! das tats zwar vorher auch nich im lan aber da tats das ganze protokoll ja irgendwie nich...
    jetzt funzt alles, nur mein cs im lan nich....
     
  3. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Hallo,
    was für Art Netzwerk ist es? BNC oder TP mit Router bzw. HUB?

    Hast Du mal die IP-Adressen der Rechner mit dem DOS-Befehl PING xxx.xxx.xxx.xxx (die xxx sind die IP-Adresse) überprüft?
    Sollte der PING am anderen PC ankommen, ohne Zeitüberschreitung oder Zielhost nicht erreichbar, dann mußt du überprüfen in den Eigenschaften TCP/IP der Netzwerkkarte, ob da der Hacken bei der Zugriffserlaubnis auf Drucker und Dateien gesetzt ist. Und natürlich sollten auf den Rechnern Ordner und Dateien freigegeben sein.

    Bis dahin.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen