1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Defektes Raid1 Set

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Akku99, 17. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Akku99

    Akku99 ROM

    Registriert seit:
    12. Februar 2004
    Beiträge:
    1
    Ich habe 2x80GB Seagate S-ATA an einem Raid1 Controller, der nun beim Booten auf Bios-Level 2x "Invalid Raid set. Please press F4 to enter Raid utility" meldet.
    Bisher gab es diese Meldung auf Bios-Ebene gelegentlich auch, aber dann nur 1 Mal, was nach dem Weiterbooten ins XP zur Folge hatte, daß die Raid-Software auf Windows-Ebene den Wiederherstellusgsvorgang für die "defekte" Raid-Disk gestartet hat und dieser Prozess in aller Ruhe im Hintergrung ablief, bis alles wieder 100%ig war.
    Jetzt kommt die Meldug doppelt und der Bootvorgang bricht gleich nach dem Bios ab mit der Meldung "...Windows konnte nicht gestartet werden, da ein Fesplattenkonfigurationsproblem vorliegt".
    Ich gehe also davon aus, daß der Raid-Controller diesmal nicht nur 1 Platte, sondern beide als "schlecht" ansieht und dem Windows daher gar keine Laufwerk "meldet".

    Wenn ich nun wie oben verlangt gleich auf Bios-Ebene per F4 in das Raid-Bios gehe ("Raid Utility")
    wird folgende Information angezeigt:

    PHYSICAL DRIVE
    0 ST380013AS 76319MB
    1 ST380013AS 76319MB

    LOGICAL DRIVE
    Invalid Raid Drive


    Weiter habe ich noch einige wenige Optionen, bei denen, wenn ausgewählt, folgendes passiert:

    (1) Create Raid Set
    ==> Not enough single drives to create Raid Set!

    (2) Delete Raid Set
    ==> Are you sure (Y/N)?
    Hier habe ich mal "N" eingegeben....

    (3) Rebuild Raid1 Set
    ==> Raid1 set only. Press any key to return

    (4) Resolve Conflicts
    ==> No conflicts exist!

    (5) Low Level Format
    ==> No single HDD for formatting!


    Ich habe bei den HDDs schon die S-ATA Kabel und/oder auch die Spannungsversorgungen vertauscht, aber die Ergebnisse bleiben die gleichen!

    Option (5) geht nicht, da offensichtlich noch ein Raid1 Set "gesehen" wird und somit kein "Zugriff" auf eine einzelne HDD möglich ist.

    Was ich mich nun Frage ist, inwieweit ich mein Raid1 Set wieder herstellen kann. Option (3) funktioniert aber nicht!?

    Was passiert, wenn ich Funktion (2) ausführe? Werden die HDDs dann gelöscht?

    Im (sehr kleinen) Handbuch des Raid-Controllers steht, daß ich mit Funktion (1) prinzipiell auch ein Raid1 Set durch Kopieren von einer HDD herstelle kann. Das nennt sich dann "manual configuration" und diese Option gibts dann wohl unterhalb von (1). Aber (1) geht ja nicht (s.o.)!

    Falls bei der Option (2) die HDDs nicht komplett gelöscht werden, kann ich nach Ausführen von (2) die HDDs dann wie normale separate HDDs ansprechen und damit mein Windows von einer dieser HDDs wieder booten und mir eine komplette Neuformatierung mit Neuaufspielen von XP und allen Anwendungen ersparen?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen