Defragmentieren Win Me

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von HSuttor, 25. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. HSuttor

    HSuttor Byte

    Registriert seit:
    24. Juni 2003
    Beiträge:
    14
    Hallo!

    Wenn ich versuche zu defragmentieren geschieht folgendes:

    1. Bis zu ?Status 10%? wird angezeigt ?Laufwerkinformation werden
    gelesen?
    2. Regelmäßig bei genau 10 % kommt dann: ?Inhalt Laufwerk
    geändert: Neustart?
    3. Es erfolgt dann kein Neustart von selbst. Das Programm wartet
    auch nicht darauf, dass der Neustart ausgeführt wird, sondern es
    fängt wieder von vorne an. Wobei es mitunter schon am Anfang
    mit der Meldung ?Inhalt Laufwerk geändert: Neustart? kommt.

    Das beschriebene Verhalten ist beim Normalbetrieb und beim Start im gesicherten Modus identisch.

    Bild unter ?Details Einblenden?:
    Geht man am Anfang auf ?Details Einblenden? ist alles weiss. Bei ?Status 10%? ist am Anfang eine ziemlich geschlossen Formation der mit ?feste Positon am Anfang des Datenträgers? bezeichneten Symbole (türkisgrün). Danach sind stark fragmentierte Passagen mit (i.d.R.) derselben Symbolfarbe festzustellen. Diese werden unterbrochen von einzelnen, relativ geschlossenen Flächen mit ? ebenfalls türkisgrün.

    Wer kann hier helfen????

    Freundliche Grüße
    Helmut
     
  2. HSuttor

    HSuttor Byte

    Registriert seit:
    24. Juni 2003
    Beiträge:
    14
    Defragmentieren Windows Millenium: Wie es bei mir geklappt hat:

    Ich möchte mich zunächst bei allen bedanken, die mir geantwortet haben.

    Ich bin wie folgt zu einem Ergebnis gekommen:

    A: Zunächst habe ich im Normal-Modus gearbeitet:
    1. Entfernung eines (ohnehin veralteten) Anti-Virenprogramms.
    2. Bildschirmschoner-Einstellung auf der über Regedit (siehe Hinweis unten) so geändert, dass der Bildschirmschoner bei Defragmentieren automatisch deaktiviert wird.
    3. Start>Ausführen>Eingabe des Befehls ?defrag.exe?.

    B: Bis hierher hat sich nichts getan: Es blieb bei der Endlosschleife. Bei Status-10% fing das
    Defragmentieren wieder von vorne an. Erst als ich über den gesicherten Modus den
    Befehl Start>Ausführen>Eingabe des Befehls ?defrag.exe? ausführte hats geklappt ?
    übrigens ziemlich zügig, wenn man das hohe Defragmentierungsniveau auf meinem PC
    berücksichtigt.

    Nochmals vielen Dank an alle die sich am gelingen der Aktion beteiligten

    Freundliche Grüße
    Helmut

    Einstellung über ?regedit? Deaktivieren des Bildschirmschoners nur fürs DEFRAGMENTIEREN

    Bildschirmschoner läßt sich fürs DEFRAGMENTIEREN automatisch ausschalten:

    Über START>AUSFÜHREN>Eingabe "regedit">in Registry weiter mit: Hkey_Current_User / Software / Microsoft / Windows / CurrentVersion / Applets / Defrag.

    Dann: Klicken Eintrag "Settings" mit der rechten Maustaste an; wählen im Kontextmenü: Neu / Schlüssel. Neuen Eintrag umbenennen in: "DisableScreenSaver". Klicken im rechten Fenster doppelt auf den Eintrag Standard und im Wert-Fenster "yes" eingeben. Dadurch wird der Bildschirmschoner vor der Aktivierung der Defragmentierung automatisch deaktiviert.

    Quelle: http://www.computerhilfen.de/magazin_defragmentieren.php3
     
  3. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Strg-Alt-Ent

    Evtl. hilft es auch, wenn Du die Systemwiederherstellung vorübergehend deaktivierst.

    MfG
     
  4. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Die einfachste und effektivste Lösung in diesem Fall ist, wenn Du defrag.exe vor allen anderen Programmen ausführen läßt, so dass der Prozess gar nicht erst beinträchtigt werden kann.Das ist auch am schnellsten, weil Du nicht erst nach allen im Hintergrund laufenden potentiellen Störenfrieden suchen mußt.Trage defrag.exe mit dem richtigen Pfad in den Registry-Zweig runonce ein.Dann wird das Programm nur einmal vor allen anderen Programmen ausgeführt.Du mußt anschliessnd noch nicht mal den Eintrag wieder löschen, da dies automatisch passiert.

    franzkat
     
  5. grizzly

    grizzly Megabyte

    Registriert seit:
    30. März 2001
    Beiträge:
    1.411
    die schnellste defragmentierung ohne Unterbrechung funktioniert im abgesicherten modus,einfach beim booten die SHIFT-Taste gedrückt halten.hat den Vorteil,es werden hintergrundprogramme gar nicht erst geladen.....
     
  6. HSuttor

    HSuttor Byte

    Registriert seit:
    24. Juni 2003
    Beiträge:
    14
    Danke, aber wie macht man das??? Bei mir ist im Virtuellen Speicher die Option "Window verwaltet die Einstellungen für den virtuellen Speicher". Man kann die Alternative "benutzerdefiniert" etc. einschalten. Aber damit hat man doch nichts ausgeschaltet???
     
  7. HSuttor

    HSuttor Byte

    Registriert seit:
    24. Juni 2003
    Beiträge:
    14
    Danke!! Aber wie kriege ich heraus, was im Hintergrund läuft und auf die Platte zugreift.

    MfG
    Helmut
     
  8. Noob2Profi

    Noob2Profi Halbes Megabyte

    Registriert seit:
    23. Mai 2003
    Beiträge:
    765
    trag das unter autostart ein, damit das programm als erstes von windows geladen wird.
    und neustarten
    nach defragmentieren wieder löschen, damit das nicht bei jedem windowsstart durchgeführt wird.

    mfg
     
  9. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Defragmentieren wird immer unterbrochen, wenn ein Programm Zugriff auf die Platte nimmt.
    Beende im Hintergrund laufende Prozesse.
    MfG
     
  10. Gast

    Gast Guest

    Hallo, alles was unten rechts neben der Uhr angezeig wird beenden.
    Mfg Schlößer
     
  11. goemichel

    goemichel Guest

    Dieses Phänomen hatte ich bei WinME/Win98 mit geringer Speicherausstattung (64MB) und aktivierter Auslagerungsdatei. Einfach den "virtuellen Speicher" abzuschalten hat geholfen. Natürlich erst nach Abschaltung aller anderen aktiven Programme.

    grüße, michel
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen