1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Delete kennt kein /q

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von otz_neu, 18. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. otz_neu

    otz_neu Kbyte

    Bei meinem W98 SE kennt das DOS DEL (delete) nicht den
    Switch /Q wie vorhanden bei WNT, W2k, mit dem man die
    Abfrage "Loeschen?" unterdrücken kann. Das ist echt störend
    wenn man del *.* in einem Batch verwenden will. Kann man da was machen?

    Unschön wäre der Workaround
    deltree <directory>
    mkdir <directory>
    wenn man noch Unterverzeichnisse hat.
     
  2. otz_neu

    otz_neu Kbyte

    Doch noch ein DOS Spezialist hier.
    Danke, das wars.

    Gruss
    Otto
     
  3. Try this :

    Der Befehl "del" zum Löschen von Dateien tut seine Arbeit in der Regel ohne Rückfrage. Nur wenn *.* als Datei-Maske angegeben wird, fragt "del", ob es wirklich alle Dateien löschen soll. Da solche Unterbrechungen in Batch-Dateien meist unerwünscht sind, lassen Sie DOS diese Frage einfach selbst mit "J" (=Ja) beantworten:

    echo J | del *.*
     
  4. otz_neu

    otz_neu Kbyte

    Del /? war natürlich das erste was ich gemacht habe und da kommt nur /P. Manchmal habe die Programme auch nicht dokumentierte Qualifier, hätte ja sein können...
    Habe jedenfalls alle gängigen von WNT, W2K DEL ausprobiert.
     
  5. Haste mal

    del /?

    eingegeben? Da werden dann doch alle Parameter ausgespuckt.
     
  6. otz_neu

    otz_neu Kbyte

    Den Qualifier /y kennt mein del in W98SE nicht.

    Trotzdem Danke, Otto
     
  7. petack

    petack Halbes Megabyte

    Hallo,

    ich glaube, es war derselbe Parameter wie bei deltree unzwar <B>/Y</B>.

    Ciao petack
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen