Denial of Service Exploit

Dieses Thema im Forum "Browser" wurde erstellt von Kampfhund, 17. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Kampfhund

    Kampfhund Kbyte

    Registriert seit:
    31. August 2005
    Beiträge:
    169
    ..........
     
  2. Michi0815

    Michi0815 Guest

    Registriert seit:
    7. Januar 2004
    Beiträge:
    3.429
    und was hab' ich jetzt verpasst???
     

    Anhänge:

  3. Kampfhund

    Kampfhund Kbyte

    Registriert seit:
    31. August 2005
    Beiträge:
    169
    ..........
     
  4. brzl

    brzl Halbes Megabyte

    Registriert seit:
    17. März 2004
    Beiträge:
    730
    Au Backe, der ist deftig :(

    das sieht genauso hässlich aus, wie zahlreiche Microsoft-Fehler.

    Ich kriege dafür sofort alles Geld zurück, das ich für meinen Firefox bezahlt habe :rolleyes:

    Naja, ich bin mal gespannt, wie lange es dauert, bis ein Fix erhältich ist. :)
     
  5. Kampfhund

    Kampfhund Kbyte

    Registriert seit:
    31. August 2005
    Beiträge:
    169
    ..........
     
  6. konstruktix

    konstruktix Byte

    Registriert seit:
    16. November 2004
    Beiträge:
    61
    und M$ braucht beim IE dafür manchmal mehrere Monate!
    Schneller sind die nur, wenn sie gestopfte Lücken in neuen Versionen wiederaufleben lassen
     
  7. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    @ konstruktix,

    richtig ist, das diese Lücke auch Fx unterhalb Beta 2 zugeordnet werden kann. Die Gefährdung wird mit "Not critical" eingestuft. Sicherlich auch aus dem Hintergrund heraus, dass Denial of Service eigentlich, wie die Bezeichnung schon sagt einem Service (HTTP-Server) zugeordnet ist. Diese Anfälligkeit ist seit längerer Zeit in Bugzilla registriert. Und zwar mit der Beauflagung des Fixens mit (nach damaliger Roadmap) der Version 1.8a4 (jetziger 1.5).

    Quellen:
    http://secunia.com/advisories/17071/
    http://de.wikipedia.org/wiki/Denial_of_Service
    https://bugzilla.mozilla.org/show_bug.cgi?id=210658

    Ob bis zum Erscheinen der Version 1.5 ein Patch erfolgt ist mir mom. nicht bekannt.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen