Der Euro ist weg

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von djobst, 11. Februar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. djobst

    djobst Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    371
    Eigentlich hat windows98 ja das Eurosymbol "serienmässig" und im office 97 ja auch.
    Nur bei mir nicht. Wie isses möglich?
    Drücke ich "altgr+e" öffnet sich "Arbeitsplatz; ich aber möchte das Eurosymbol.
    Hat jemand einen tip,dies zu ändern?
    Danke!
    [Diese Nachricht wurde von djobst am 12.02.2002 | 07:43 geändert.]
     
  2. djobst

    djobst Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    371
    Danke, Jörn, ist erledigt.

    "Aufeinmal" ging es wieder. € ist wieder da. (Vielleicht war der treiber nicht korrekt geladen.)

    Habe aber auch auf "keine" gestellt.

    djobst
     
  3. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Der Wink mit dem Zaunpfahl ging wohl daneben ;-)
    Suche in deinem Startmenu / Desktop / Ordnern mit Verknüpfungen / Symbolleisten etc. Die Explorer-Verknüpfung heraus bei der unter Eigenschaften bei Tastenkombination STRG+ALT+E eingetragen ist und ändere diese Tastenkombination in KEINE. Das kann ganz schnell gehen - wenn allerdings ein Scherzkeks diese in einem Unterordner im Papierkorb erstellt hat, kannst du seehr lange danach suchen ;(
    Eine weitere Möglichkeit besteht darin, Irgendeiner Verknüpfung die Tastenkombination "STRG+ALT+E" zuzuweisen und anschließend diese Zuordnung wieder aufzuheben.

    J2x
     
  4. djobst

    djobst Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    371
    ..werde das checken + berichten. schönen tag;dieter
     
  5. RobuR

    RobuR Kbyte

    Registriert seit:
    28. Dezember 2001
    Beiträge:
    223
    Hey Mr. DJ!

    Welche Programme hast du im Hintergrund laufen? Häufig ist bspw. ICQ der Übeltäter, der die Shortcuts "mißbraucht". Im jeweiligen Programm sollte das fairerweise einstellbar sein.

    Wenn alles nichts hilft: Das EUR-Symbol ist per ALT+0128 einzugeben, genau wie alle anderen vom jeweiligen Font unterstützten Sonderzeichen. Achtung: Wenn dadurch nur ein Kästchen statt eines EUR-Symbols erscheint, besitzt die aktuelle Schriftart auch kein EUR-Zeichen! In diesem Fall hilft nur, das Zeichen mit einer anderen Schrift darzustellen.

    Da ich aber hinter deinem Problem einen anderen Übeltäter vermute, mußt du diesem wohl selber auf die Schliche kommen (könnte neben ICQ auch TweakUI oder ein Keyboard-Treiber sein -- jedenfalls alles, was sich als absolut bequem und nützlich ausgibt). Wie gesagt -- mit ALT+128 funktioniert\'s in jedem Fall.

    Robert
     
  6. djobst

    djobst Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    371
    ja gut, j2x, jetzt verrat mir auch noch WAS ich da WO machen muss. :(
    Danke :)
    djobst
     
  7. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Doch, wenn du den vergebenen Shortcut in "kein" änderst.

    J2x
     
  8. djobst

    djobst Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    371
    ..hilft mir,ehrlich gesagt - auch nicht weiter.Oder?
     
  9. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Da hat sich wohl jemand den Spaß erlaubt, dem Arbeitsplatz den Shortcut STRG+ALT+E zu geben... Weise hierfür einen anderen zu, z.B. STRG+ALT+Q , dann kannst du keine Mail-Adressen mehr eingeben ;-)

    J2x
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen