"Der Zugriff wurde verweigert"

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von leonzo, 25. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. leonzo

    leonzo Byte

    Registriert seit:
    15. Februar 2003
    Beiträge:
    12
    "Der Zugriff wurde verweigert"

    habe mein WinXP neu installiert,will nun einen bestimmten
    ordner wieder auf die alte HD kopieren,nur bevor der überhaupt
    loslegt kommt die obengenannte fehlermeldung.bei eigenschaften
    des ordners steht auch schreibgeschützt und wenn ich da das
    häckchen weg mach dann übernimmt er es nicht wirklich...
    wie entschlößele ich den ordner???

    krassen dank !
     
  2. XP Fan

    XP Fan Megabyte

    Registriert seit:
    6. August 2002
    Beiträge:
    1.258
    Hi,

    wenn Du Dein System neu aufgesetzt hast und EFS noch nicht wieder aktiviert hast, dann gibt es (noch) kein Zertifikat für EFS. Mein Hinweis war nur dafür gedacht, fals Du wieder EFS einsetzen möchtest.

    Gruß

    Uwe
     
  3. leonzo

    leonzo Byte

    Registriert seit:
    15. Februar 2003
    Beiträge:
    12
     
  4. XP Fan

    XP Fan Megabyte

    Registriert seit:
    6. August 2002
    Beiträge:
    1.258
    Hi,

    wenn im besagten Ordner EFS (Chiffrierung) eingesetzt war, sind die Dateien hin. Wenn man EFS einsetzt, sollte mal als nächsten Vorgang das Zertifikat sichern.

    Wähle dazu unter ausführen: mmc, Datei / SnapIn hinzufügen, eigenständig, hinzufügen, wähle jetzt aus der Liste "Zertifikate", suche das Zertifikat für das "verschlüßelde Dateisystem". Rechte Maustaste, alle Tasks, exportieren (auf Diskette).

    Gruß

    Uwe
     
  5. leonzo

    leonzo Byte

    Registriert seit:
    15. Februar 2003
    Beiträge:
    12
     
  6. Biertrinker

    Biertrinker Byte

    Registriert seit:
    31. August 2003
    Beiträge:
    115
    Auf der CD befindet sich ohnehin nur Datenmüll!
    Ich tippe nach deinen Hinweisen ->Grüne Schrift!<- darauf, das du die Dateien in deiner alten Installation verschlüsselt hast. Wenn du dort das Zertifikat nicht exportiert hast (hast du sicher nicht) stimmt mein erster Satz.

    Ein User hier im Forum brachte dieses Problem vor über einem Jahr mal auf den Punkt:

     
  7. Biertrinker

    Biertrinker Byte

    Registriert seit:
    31. August 2003
    Beiträge:
    115
    Kleiner Hinweis:

    Grüne Schrift bedeutet in den Standardeinstellungen -> EFS - Verschlüsselung - ohne Zertifikat wird da nix gehen ;)

    Biertrinker
     
  8. leonzo

    leonzo Byte

    Registriert seit:
    15. Februar 2003
    Beiträge:
    12
    jetzt wo ich nur noch die kopie von der cd hab(s.o.),da ist jetzt nix mehr grün nur die texte bestehen aus lauter nullen oder sowas und die fotos;keine vorschau verfügbar...na super...
    muß jetzt leider penne gehn,da morgen arbeit,aber ab 17:00 wieder! THX!
     
  9. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    ... grüne Schrift? Blaue Schrift ist die Voreinstellung für System/komprimierte Dateien unter NTFS... hast du die Farbe mal irgendwann geändert? Dann erklärt sich, dass die dateien komprimiert waren ...

    Ein Blick in die Sicherheit der Datei, was steht da - Unbekanntes Konto?
    Versuche mal an die Sicherheit zu kommen, in dem du den alten Dateimanager Winfile.exe einsetzt, findet man im SP für W2K oder auf der BS-CD, oder hier im Netz (PCW)
     
  10. leonzo

    leonzo Byte

    Registriert seit:
    15. Februar 2003
    Beiträge:
    12
    na toll!!!

    jetzt habe ich mit der englischen version von PartionMagic 8.0 in FAT32 umgenwandelt,erfolgreich soger! nur die HD war danach leer!!!!
    zum gück konnt ich vorher das allerwichtigste mit NERO auf ne CD brennen.hat dabei zwar auch auf leseverweigerungen hingewiesen,gebrannt aber hat er trotzdem...schnell dann von cd auf neue HD kopiert,dateien auch nit mehr in grüner schrift...nur öffnen kann ich sie trotzdem nit...heul!!!
    flehe um HILFE!!!
     
  11. leonzo

    leonzo Byte

    Registriert seit:
    15. Februar 2003
    Beiträge:
    12
    also,folgendes:

    hab ja noch unteranderem den alten windowsordener.
    kann ich daraus die alten zertifikate in meinen
    zertifikatssammlung importieren?
    wenn ja wie mache ich das und würde das überhaupt etwas
    bringen?
    mit winHilfe schaff ich?s irgendwie nicht...

    Hoffentlich könnt Ihr da helfen.

    PS: mit PartionMagic muß ich noch probieren,hab allerdings bedenken;wenn ich die HD doch wieder von NTFS in FATT32 umwandle,dann wird die doch formatiert...
     
  12. leonzo

    leonzo Byte

    Registriert seit:
    15. Februar 2003
    Beiträge:
    12
    hab auch schon probiert,klappt jedoch nit...
     
  13. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Hallo Michael !

    Du schreibst :"Deine Festplatte ist in NTFS formatiert, da sind Dateien und Ordnern zusätzlich mit Sicherheitseinstellungen versehen. Unter anderem bekommt jeder Ordner eine so genannte SID - Kennung, wer der Benutzer, der diesen Ordner öffnen, kopieren, löschen, Dateien hinzufügen usw. darf.

    Kann es sein, dass Du hier etwas verwechselst ? Die SIDs sind IMHO die Kennungen für die einzelnen Benutzer. Das, was du meinst, dass sind die ACLs (Access Control Lists) mit den entsprechenden ACEs (Access Control Entries), die die Zugriffsrechte unter NTFS steuern und in den File-Records enthalten sind.
     
  14. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi
    Zugriffs-Berechtigung
    1. Als Administrator einloggen
    2. Den Ordner (Laufwerk, Dateien) auf was auch immer Du keinen Zugiff hast suchen.
    3. Rechtsklick -> Sicherheit -> "erweitert" -> "Besitzer" und dann den jetzt gewünschten Besitzer auswählen (da sollte mindestens ein Administrator stehen), die Option "Besiter der Ordner und untergeordneter Objekte ersetzen" aktivieren und auf übernehmen klicken.
    4. Unter Sicherheit am Besten alle Berechtigungen löschen, also alle Benutzer unter "Benutzer und Gruppennamen" löschen" und schließlich neue Berechtigungen vergeben. Also auf "Hinzufügen" -> "Erweitert" -> "Jetzt suchen" dann den gewünschten Benutzer auswählen (am Besten nur den User, dem der Ordner gehört), dann 2x auf OK und wenn's sein muß die Berechtigungen weiter anpassen. Wenn Du dann auf übernehmen klickst sollte es eigentlich wieder gehen.
    mfg.Werner
     
  15. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Versuche es mal mit demDatenwiederherstellungs-Agenten: Ausführen, cipher /f:test [Enter] - Test muß ein gültiges Verzeichnis sein, in das zwei Zertifikatsdateien erstellt werden .cer und .pfx
    Öffne die PFX Datei und folge den Anweisungen ...
    Danach wähle im GruppenrichtlinienEditor GPEDIT.msc unter Windows-Einstellungen/Richtlinien öffentlicher Schlüssel/Dateisystem wird verschlüsselt im Kontextmenü die Option Datenwiederherstellungs-Agent hinzufügen. Mit Ordner durchsuchen die *.cer-Datei wählen.
    Jetzt ab-und wieder anmelden, danach solltest du Dateien normal öffnen und entschlüsseln können...

    Hoffe, das es klappt ...
     
  16. leonzo

    leonzo Byte

    Registriert seit:
    15. Februar 2003
    Beiträge:
    12
    es muß eine möglichkeit geben!
     
  17. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    wenn du den ordner auf dem alten xp verschlüsselt hattest, dann kommst du da nicht mehr ran.
     
  18. leonzo

    leonzo Byte

    Registriert seit:
    15. Februar 2003
    Beiträge:
    12
    ich befürchte nur das der ordner mit einem zertifikat verschlüsselt ist...weshalb er die unter dem link beschreibene anleitung nicht übernimmt...wo finde ich den/das schlüssel/zerti. und wie kann ich es importieren?
     
  19. autum

    autum Kbyte

    Registriert seit:
    17. Dezember 2002
    Beiträge:
    330
    Die Lösung heißt (wie schon MichaelausP schrieb): Besitz übernehmen.
    Wo findest Du Hilfe?
    1. http://support.microsoft.com/default.aspx?scid=KB;en-us;308421
    Falls das (auch) nicht hilft:
    2. die Threads zum Thema hier im Forum lesen (Suchfunktion)
    3. anderes BS laden (mit Lesezugriff auf NTFS!) und von dort aus arbeiten
    Gruß autum
     
  20. leonzo

    leonzo Byte

    Registriert seit:
    15. Februar 2003
    Beiträge:
    12
    hab aber die Pro-version und es klappt immer noch nit...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen